Acer laptop keyboard problem

  lihp 18:37 18 Jun 07
Locked

My daughter's Acer 5602WLM running XP Home recently had to be restored. Since then she's had a problem with the keyboard. Key 3 with shift which should be £ comes out #; 2 comes out @ ; @ comes out ". I've checked regional setting are set UK english. I've run sfc /scannow. The only clue is in device manager under keyboard where it shows Standard 101/102 keyboard or Mircosoft natural PS/2 keyboard installed. Am I ok to uninstall this and let the laptop search for the integral keyboard?

  VoG II 18:40 18 Jun 07

Control Panel > Regional and Language Settings > Languages tab > Details button > set keyboard to United Kingdom.

  skidzy 18:46 18 Jun 07

As per VoG™

Missing @ Symbol

Normally this is a result of having a system set up for the US and not UK

Workaround solution: (1)

( Press and hold Shift + 2 ) should give = @





Changing your system keyboard configuration to uk in XP

Click Start / Control Panel / Switch to Classic View - click regional and language settings - looks like a globe


Select the region that you want then click on advanced - ensure there is a tick in the very bottom box that applies it to every user and default user setting.


Now goto the languages tab - select the region that you want - then click on the add button.

In the little box if you have another region in there as well - select it then click on the remove button.

Now click apply and then ok - then restart your pc - that should sort that out for you.

  lihp 18:49 18 Jun 07

Thank you - thank you - thank you. One happy daughter - one happy father. Easy when you know how! Keep up the good work.

This thread is now locked and can not be replied to.

AMD Ryzen release date, specifications and features: Three CPUs from the Ryzen 7 range now…

1995-2015: How technology has changed the world in 20 years

Glassworks Barcelona shows how it captured the artistic imagination of Conor in A Monster Calls

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…