Acer Aspire keyboard settings help

  Daxsimus 15:48 26 Sep 05
Locked

Hi, I have an Acer Aspire 3002 LMI laptop. The keyboard types numbers and symbols instead of letters. The only way I can get it to type letters is by holding the fn key while type. How can I change this? I have tried the keyboard settings but that doesn't do it. Any ideas please it is driving me mad.
Dax

  woodchip 16:02 26 Sep 05

Will it work by clicking the fn key or try double clicking on it

  sinbad1 16:05 26 Sep 05

are your reigonal setting correct. ie uk

  woodchip 16:09 26 Sep 05

You may find some help click here

  Daxsimus 16:13 26 Sep 05

Hi yes the regional settings are for UK. I have tried USA too but no help, still the same.

  sinbad1 16:22 26 Sep 05

is there not a Fn..something that changes part of the keyboard to neumeric numbers? i know Fn Fn F11 does on tosheba lappy's

  sinbad1 16:23 26 Sep 05

sorry FnF11 conbination

  yonex24562 16:54 26 Sep 05

According to the instruction book for our acer the combination is Fn+F11 as sinbad 1 has said. Probably turned on by accident. Hope this helps. Cheers

  Daxsimus 19:51 26 Sep 05

Thanks everyone. Will try it and let you know.
Dax

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…