Acer Aspire 5050 speed problems

  injajon 15:59 14 Jan 09
Locked

Message for AcerTech bloke......

i am currently experiencing speed problems with the above mentioned laptop. My problem is this..

the mentioned computer has been built and installed with Vista home basic.

It has 512MB of ram installed!!!??( it came from manufacturer like this).

I'm new to computer repairs, but know that vista needs at least 1GB of Ram to run properly.

WHY ON EARTH HAS THIS BEEN BUILT THIS WAY???
It takes at least 6 minutes to start up, shutting down takes roughly the same. When this laptop was new it ran considerably faster than it does now..it has been virus scanned 3 times( Bullguard, Avg8.0, and Norton( norton has since been removed)

The computer holds very little in the way of user files etc

Any help with this laptop would be of great help

1GB of Ram.....lolhahahah

Hope someone can help?

  Ninjajon 16:04 14 Jan 09

i didn't buy it.....

  birdface 18:08 14 Jan 09

Did you use Norton removal tool to get rid of it.if not parts of it are probably still on the computer.Make sure whatever Anti-virus that you have running does not scan at start up.Set it to scan at a different time or run the scan manually when you want to.Open Taskmanager and see what programs are using up the CPU.System idle process should show about 97% if nothing running.That is normal.And 512Mb of ram is no good for Vista.2gb would be better.

  Ninjajon 08:33 15 Jan 09

Thanks for the advice Buteman, i will give it ago a bit later today.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…