Acer 5101- with XP Pro -factory settings

  driving man 20:17 02 Jun 07
Locked

I have a problem in that the Acer PC wont work properly.
It is new and I have been installing old software and now cannot do a system restore (is stuck on todays date) Am willing to reinstall all programs but although have Acer Back Up DVD's cannot get the pc to recognise them.
Have tried safe mode and it wont work.
Any ideas please to resore it to factory settings.
Not met a problem like this before so please help before rest of my hair is pulled out

REGARDS

Chris

PS --- It is a laptop

  Stuartli 22:08 02 Jun 07

First try an:

sfc /scannow

(note the space).

Type it into Run and OK it. You will probably need your XP Pro installation disk handy.

This will repair any missing or corrupted Windows File Protection files.

  driving man 22:16 02 Jun 07

Sorry for the apparent duplication --but pc is totally up the creek so have type second on my desktop
Stuartli --will try that-- if I can get as far as run

  driving man 10:26 03 Jun 07

Stuartli
I have no XP installation disc as the software on Acers is preloaded

  Fruit Bat /\0/\ 10:38 03 Jun 07

First you need to set the BIOS to boot from CD as first boot device, then it may recognise the restore DVD

  Gongoozler 10:40 03 Jun 07

The Acer should restore to the factory settings via the restore partitition. This operates via the dedicated button om the laptop - it's near the power button. You will then have to reinstall all the programs. If you can't restore this way there may be a hardware fault.

  Totally-braindead 10:42 03 Jun 07

Please tick your other thread on the same subject as resolved and stick to this one to avoid confusion click here

  driving man 11:45 03 Jun 07

Gongoozler
the Easy Launch buttons to the right of the power button are
1 Acer empowering technology
2 User prgrammable (nothing programmed in)
3 Web browser
4 Mail
There doesnt appear to be the one you describe

Have gone into bios and enabled it to boot from disc -- no luck
Have tried to restore using Alt and F10 together - again no luck

  driving man 11:53 03 Jun 07

Just had a dood "Bill Gates" moment
system says try Help and support, attempt to do so and message flashes up "Cannot open Help and Support -- try Help and Support"
Good way to while away the day going round in circles

  Gongoozler 17:24 03 Jun 07

Press the "Acer empowering technology" button. I think you will find this guides you through the restoration procedure.

  driving man 06:57 04 Jun 07

Gongoozler
sorry to take so long to get back but am laid up in bed.
The empowering button wont work and the widget display has disappeared

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…