acer 5100 bios problem

  alan2k1 10:08 04 Feb 09
Locked

hi i have an acer 5100 latop i suspect the bios is at fault
it wont let me enter the bios set up
the keyboard doesnt respond
the keypad doesnt respond
i did try a usb mouse and keyboard but no joy , i suspect usbs dont work either

i have removed all power sources and reset the bios several times but no joy

any ideas ?

thanks

alan

  alan2k1 10:10 04 Feb 09

i meant the keyboard and mouse pad wont respond

  MAJ 10:14 04 Feb 09

A keyboard or mouse wont work in the BIOS, use the up and down arrows on your keyboard to navigate in the BIOS.

  MAJ 10:17 04 Feb 09

I meant to say, a USB mouse nor a mousepad will work in the BIOS (Thinking of another thread, sorry).

  MAJ 10:18 04 Feb 09

I meant to say, neither a USB mouse nor a mousepad will work in the BIOS (Thinking of another thread, sorry).

  alan2k1 10:21 04 Feb 09

thanks

just to confirm

i cant enter the bios because the keyboard wont respond

  MAJ 10:58 04 Feb 09

Have you tried pressing F2 or Fn+F2 at Startup?

  alan2k1 11:09 04 Feb 09

thanks maj

yes i have tried f2 but as i say the keyboard is unresponsive

  MAJ 11:18 04 Feb 09

The reason I asked was because, in one place (page 30) in the manual click here it says:

"The computer employs hotkeys or key combinations to access most of the
computer's controls like screen brightness, volume output and the BIOS utility.
To activate hotkeys, press and hold the <Fn> key before pressing the other key
in the hotkey combination."

But in other place in the manual it says just to press F2, which is normal, in my experience.

  alan2k1 11:37 04 Feb 09

thanks again

you mention hotkeys
i can brighten and darken the screen using fn function
however i cant get into the operating system
since i reset the bios (removed cmos battery)its asking me to activate windows (this is because of time and date reset)

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

How to install MacOS Sierra on an older Mac: Get Sierra running on Macs & MacBooks from before 2009