Acer 5040 Wireless Button not working

  killadragon 20:12 09 Jun 09
Locked

Hi,

i bought my acer aspire 5040 off of a friends a few weeks ago, and it was running kinda slow, but everything was working fine. the sound, the display, and the wireless internet was also working fine. just yesterday i decided to format it and now i'm having trouble with the wireless connection. i downloaded all the other drivers from acer's website and they all worked fine, i downloaded the wifi driver and installed it, and the device manager says that it's installed properly and that it's enabled and all that, but my problem is that now, i can't enable the wifi, it was working perfectly fine before i formatted it, and i haven't dropped it or opened the laptop or anything so i doubt it's a hardware problem, when i press the wireless button, the orange light doesn't turn on, and the wireless network connection windows says to make sure the switch is on,

thanks in advance for any help

  scotty 11:26 10 Jun 09

I think the control of these non-standard buttons is handled by software acer provide. Do you have a piece of software provided with the PC called Launch Manager? If not, it should be available to download from acer's website. I recall that Launch Manager may be involved in control of the wireless button.

Acer downloads: click here

  killadragon 20:56 11 Jun 09

i got my problem fixed, i downloaded the launch manager driver and restarted the computer and the wireless connection started working again...

thanks for everyone who tried to help!

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced