ACCOUNT LOG ON & INTERNET DIAL UP ON START UP

  rotormota 21:41 30 Aug 05
Locked

My XP OS PC has recently started asking me to click on my account everytime I boot up in order to load my settings. How can I stop this please?

Also the Windows internet connection window appears on every boot up. I think this may be something to do with recently converting to broadband as that is when this began. can i stop this too?

Cheers.
J

  Fruit Bat /\0/\ 22:05 30 Aug 05

Accounts options ---
To stop your system from displaying the Welcome Screen, go to "Start->Run" and type in "control userpasswords2" (but without the quatations). Untick the "Users must enter a username and password to use this computer" option and click OK


internet connection window appears on every boot up, type msconfig into the "run" box and check under the startup tab untick the prog that is trying to connect (may be your antivirus looking for updates.)

  Stuartli 23:07 30 Aug 05

My Tiscali BB setup automatically dials up if I open Thunderbird or Firefox.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…