Accessing Woolwich on-line bank using IE5.5

  MartynHoll 17:29 08 Apr 03
Locked

I have just set up a new bank account with the Woolwich and have tried to access it on line at woolwich.co.uk. As soon as I enter enter my details on the log-on screen (this is also happening when I use the demo log-in), I get the little yellow triangle in the bottom left corner with a message 'error on page' and the log-in fails.
Has anyone else had the same problem and found a fix for it?

  recap 19:24 08 Apr 03

You may need to have 128bit encryption to gain access to the site, MartynHoll. click here for a download.

  MartynHoll 09:39 09 Apr 03

I have checked the encryption and it is at 128! I have a feeling that it might be to do with the way the Woolwich site works!

  david4637 17:40 09 Apr 03

I had this prob, spoke to Woolwich on their help line, they recommended ticking some security settings in IE55 Options/Security( can't remember which now) and have had no probs since. David

  MartynHoll 12:26 13 May 03

I have re-checked my settings on IE5 as detailed by the bank and they are correct. The error message says 'access denied'. I can only assume that there is some setting within my company's network security that is stopping communication. I have tried another bank account (Alliance & Leicester)and that works OK.

probably a stupid question but are you getting the password right , correct cases 1's nndl's etc

  graham√ 14:16 13 May 03

Some secure sites deny access from certain browsers, I think to minimise the configurations. To access my bank I have to minimise AOL and use IE over the same connection. Could you try another browser, eg. Opera?

that was supposed to say 1's and l's , you see if you're anthing like me i type the password wrong half the time

  MartynHoll 14:39 13 May 03

I have tried both IE & Netscape - both fail and I also have checked my upper/lower case. I can get access from my home PC so I am pretty sure that there is a conflict between my company's security and the Woolwich site security.

  graham√ 15:11 13 May 03

It'll be your companys firewall on the server.

  david4637 15:25 13 May 03

As I said before, I have IE55 SP2 and the Woolwich require some settings checked eg Tick for some items listed such as Use SSL 2.0 and 3.0 in Advanced in Options. You need to speak their Tech people on the Enquiry Number. Good luck David

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

How to install MacOS Sierra on an older Mac: Get Sierra running on Macs & MacBooks from before 2009