Accessing System Volume Information?

  woodpecker 15:14 16 Mar 05
Locked

I have followed advice given in previous posts but still cannot access my SVI folder. I have WINXP Home with NTFS I have followed the advice on click here however I can only get as far as right clicking the SVI Folder and choosing 'Sharing & Secuity'. The next stage says choose the security tab but the only tabs available are general/sharing/customize. Is there something else I need to switch on somewhere? BTW I am trying to track this down as my system restore wont work. It shows dates highlighted but when you choose to restore is finally comes up restore failed no matter which point I choose so I am starting with trying to look into my SVI folder. Many Thanks

  recap 16:10 16 Mar 05

May be a silly question but, when you are attempting to gain access to this property you are logged in as Administrator?

  BurrWalnut 16:18 16 Mar 05

WinXP Home is different to Pro in that it doesn't show the Security Tab. Go to this site click here

If you get Access Denied you may have to “take ownership” of the file/folder before it can be viewed. First of all go to Folder Options, View Tab and in the Advanced Settings at the end, untick “Use simple file sharing”, which will allow the Security tab to be shown in the file’s properties. Also, in Folder options, make sure hidden and system files can be viewed.

To take ownership of the file (it’s best done at the folder level), right-click it, Properties, Security Tab, add your user name, fill in all the permissions and Apply. You can now access it.

  woodpecker 17:04 16 Mar 05

Hi, Yes I am logged on as Marcus PC Administrator, there are no other accounts active just Guest (inactive)
Marcus

  woodpecker 17:22 16 Mar 05

In Folders Options\ View tab I do not have the option 'Use simple file sharing' amongst my options. I should also point out that yes I have ticked 'show hidden files and folders' and unticked 'hide protected operating system files'. Also I have just tried unticking the option 'display simple folder view in explorer folder list' & ticking the box display the contents of systems folders'. There is another option for 'remember each folders settings' which I have now ticked but none of these have made any difference. Can someone remind me of which F button it is you press to choose safe start-up (or any other than the standard for that matter), thanks and I will see if I can make the changes in safe mode as suggested.

  woodpecker 18:22 16 Mar 05

Hi Guys thanks to all for your help, going into safe mode allowed me to use right click, properties then choose the security tab (putting this down for future readers) on the System Volume folder. I then added myself and when i rebooted this allowed me to see the folder. I was very surprised that as the only 'administrator' on the system that only 'system' was listed as having any access however it was so and it worked. Next will be a case of looking through past posts to see if now I have access to this folder it can help me discover why system restore isnt working but I'll keep that the subject of a separate thread. Cheers Marcus

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…