accessing site problems

  WikkidWench 10:01 19 May 05
Locked

Hi everyone!!

This is absolutely driving me mad! A friend of mine has a website forum which he has really worked hard on and added loads of new features. Before he made all the fancy mods i could get onto his site no problem and post ok. Now however, i'm lucky if i can get onto his site at all as nine times out of ten i get *the page cannot be displayed* and *cannot find server*.

When i am actually on the site and reply to a post, i click to send the reply and the same thing happens. This only seems to happen on this particular site as all other websites i go to are fine.

We thought at first it could be traffic being the cause, but i have been there when nobody else has been there and the same happened.

Thanks!!!!!!

one frustrated Wench!

  octal 10:27 19 May 05

A link to the site would be useful, so the people can try it and see if they get the same.

  WikkidWench 11:11 19 May 05

well, it only seems to be happening to me and nobody else that goes there, but here ya go click here might maybe give some clues

oh, and my pute is:

Advent T9202, Pentium 4, 3.4GHz

Windows XP Home version 2002, service pack SP2

  WikkidWench 11:18 19 May 05

oh, and Internet Explorer 6, cipher strength 128 bit, and internet settings set to automatically detect.

  WikkidWench 13:15 19 May 05

hmmm......tried using the downstairs pute too and still can't access

  Kate B 13:29 19 May 05

Working fine for me - but, yikes, pass the sunglasses! Can you please persuade your friend to tone down the colour scheme, which is a huge turn-off? Good old fashioned black or grey on paper-white may be dull but it's readable.

  octal 13:44 19 May 05

I can access it OK from work here and I can't see anything special that would prevent access.

Just a couple of thoughts to start with, try lowering the security settings in IE, if that doesn’t work, try temporarily disabling the firewall. I was helping someone else out a couple of weeks ago and it turned out to be the firewall blocking the site. He was using Nortons firewall, he disabled it, which allowed access, then re-enabled the firewall again for some reason it worked, we’ve no idea why.

  octal 13:48 19 May 05

I must agree with Kate B, that blue lit up the office, I thought the Munster's had arrived. Pity, it looks good.

  pauldonovan 14:00 19 May 05

...white squares with red crosses - i.e. missing images.

Are you 'logging in' in which case you'd be seeing a different experience to us as just guests anyway?

Is it just visiting that URL that you get the error?

Looks like it is host by click here - if you go into their support forum there are quite a few posts like this about problems... sounds like they have 'issues'.

  WikkidWench 14:46 19 May 05

Thanks everyone!!! :) will give all suggestions a go and let ya know

[email protected] it WAS grey with white writing before..but...we all like the trippy purple,so not gonna persuade him to do anything

Different strokes for different folks ya know ;)

pauldonovan..yes, i have had the white squares with red crosses, possibly before logging in (it's been a shock when i have actually been able to access that i have just logged in). And yes, it is just that URL that i get the error with. Thanks for that link, i'm going to check it out now ;)

  bosmere 15:22 19 May 05

"we all like the trippy purple,so not gonna persuade him to do anything" - big mistake :-(

It hurt my eyes and is difficult to read, so I won't be returning to his site.

But no problem with accessing.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…