Accessing PCs through network

  wonderwill 10:57 02 Oct 05
Locked

I have set up my network and I am able to share my broadband connection and can see both computers under 'view workgroup computers'. I cannot however access each pc from the other. Message states I may not have sufficient rights. Both have file sharing set up and both have adminstrative rights. I have checked Zonealarm and cannot see any restrictions here. Any ideas please (XP with Netgear 834GT)

  scotty 11:07 02 Oct 05

Turn off ZA and try again.

Can you ping the other computer? (Open a command prompt window and type PING followed by the IP address of the other computer - something like PING 192.168.0.2 - will return message either giving times or saying packages lost)

  wonderwill 11:59 02 Oct 05

Sorry - do not know how to find IP addresses of PCs.

Sinces speaking with you I now cannot see connected PCs on one of them but can on the other. I cannot access through either though. Can stil share broadband

  scotty 12:32 02 Oct 05

If you are using XP, goto Start, select Run and type cmd into the window. This will open a command prompt window. In this window, type ipconfig and return. This should show you the IP address.

Have you tried disabling ZA as firewall settings are a likely source of the problem.

  wonderwill 12:40 02 Oct 05

Many thanks - disarmed Zonealarm and it allowed access. Can you tell me how I can configure ZA to allow. I feel exposed.

  mgmcc 12:54 02 Oct 05

You need to allow access to your networked computers in Zone Alarm's "Trusted Zone". If your Router's IP address is 192.168.1.1 (which I think the Netgear DG834G uses), then it will allocate addresses in the 192.168.1.xxx range to networked PCs.

Open Zone Alarm, select the "Firewall" tab on the left and then the "Zones" tab at the top. Click "Add" and select Subnet. For the IP address enter 192.168.1.0 and for the Subnet Mask enter 255.255.255.0 - the description can be anything such as LAN. This will then allow access to computers with IP addresses from 192.168.1.1 to 192.168.1.254

If the second last number for your router's IP address is not 1, then make sure you use its actual number in the Zone Alarm Trusted Zone setting.

  wonderwill 13:51 02 Oct 05

Sorry to be a pain

Address on my main PC 192.168.0.2/255.255.255.o
and on second pc 198.168.0.2 etc

I tried putting a subnet in under 198.168.0.0 etc on the second pc but still did not like it

Can access both vice versa with ZA off??

  wonderwill 14:19 02 Oct 05

Scotty

Sussed it by putting the address of the PC adaptor in one and the address of the network adaptor in the other and vice versa.

Many thanks

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…