accessing control panel icons

  flat 18:43 16 Dec 04
Locked

I am unable to access some of the icons in control panel. Most notably "system".
I have a feeling that I have lost a programme/software somewhere along the way!
OS is ME
Any advice out there?
Flat.

  Technotiger 19:38 16 Dec 04

Hi, I would suggest that you download/install TweakUI for ME. You will then have access within TweakUI to replace missing icons - I think.
Cheers.

  Technotiger 19:51 16 Dec 04

Hi again, just had another thought! Have you tried a System Restore to an earlier date when all was ok?

  flat 17:02 20 Dec 04

Hi Technotiger, tried system restore but no luck.
Its not that the icons are not there its that double clicking has no effect.ie I cannot acess them to check system etc.
Flat

  ventanas 17:13 20 Dec 04

Try right-clicking My Computer and choosing Properties. That should bring up a similar screen to the Control Panel System. Does that work?

  flat 17:25 21 Dec 04

Sorry ventanas could not access properties of "My Computer"
Flat

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…