Accessing BIOS on Asus A7V8X-X M/b Problem

  Giggle n' Bits 20:20 10 Oct 04
Locked

Newly built system around Asus A7V8X-X M/b with BIOS v.1011 XP2400 (2GHz), 2x256MB PC2700 DDR, FX5700LE 128MB DDR Gigabyte, 400Watt PSU,
Re-using 80GB IBM 7K250 ATA100 IDE HDD

Problem is accessing the BIOS, its seems to hang at the Asus Splash logo screen when pressing Del Key but if you stop pressing the Del key it boot into WinXP no problem.

The HDD, CD Wtr, DVD & floppy Drive was the only retrievable parts from a system which the motherboard failed.

When trying/waiting to get into the bios by pressing the Del key the HDD light on case is perminant lit.

Has anyone seen this problem before. I have cleared the BIOS/CMOS and can gain access but if I want to go back in again no chance till clearing the CMOS/BIOS.

  thms 20:29 10 Oct 04

Could be wrong but when the splash screen appears it should tell you which keys to press for access. I know that on normal bootup you press the delete key.

I have disabled the splash screen in the bios as I could access by pressing delete key. Also it was getting on my nerves.

  thms 20:30 10 Oct 04

OOPS should read couldn't access with delete key.

  Giggle n' Bits 20:48 10 Oct 04

it tells you what to press for updating the Bios EZ Flash which is ALT & F2 Wonder if it needs the BIOS to be flashes ?

  Giggle n' Bits 20:50 10 Oct 04

Virus Detection, as I didn't happen to see that listed anywhere. Not that I am bother about that more access to the bios.

  VoG II 20:59 10 Oct 04

According to the manual click here press DEL during POST to access the BIOS.

  Giggle n' Bits 21:08 10 Oct 04

won't access the BIOS/CMOS also with the Asus Board you also get a option of ATL & F2 for the EZ Flash to update the bios and also This will not gain acces.

I would like to test the HDD with a IBM Floppy tool but its on Boot from CD.

I think I am going to have to put on another HDD to see what happens. Thinking about it the HDD indication Light is solid where it seems to stick and not access the BIOS.

Wondering then that the HDD also suffered damage when the Motherboard failed with AGP Card.

  thms 21:13 10 Oct 04

No Virus detection. To switch of splash screen go to advanced bios scroll down and disable splash screen. Also I have disabled speech post.

I have a Asus A7NBX-E Deluxe motherboard but had the same problem with splash screen.

It would just boot straight into XP.

  Giggle n' Bits 21:15 10 Oct 04

.

  georgemac 21:19 10 Oct 04

click here try this hitachi hard drive testing software - you can download an image file to make a bootable cd

  georgemac 21:25 10 Oct 04

Is the power supply a new one? If it is booting into xp & running OK I guess the psu is OK.

New components need plenty power - I just upgraded and could not get to post - the power & hdd leds just kept flashing - all fans were running - not enough juice from the cpu - the only thing I changed was the motherboard!

click here a thread I started about power supplies.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

iPhone 9 and beyond: 32 amazing future smartphone developments - graphene, supercapacitor…