Access Violation at Address 004050ec in module

  AaNnDdYy 19:25 16 Mar 06
Locked

SYSMECH6.EXE.read of address FFFFFFFF ,hi i have cleared the system of viruses an crap and i trying to run a progranm called system mechanic and i keep getting this message and keeps cancelling the Anylsing but it runs the program and does this and that but i keep geting this message and have the feeling its not doing anything at all ,All i can think of is its trying to read information and theres some kind of acces breach in to the cpu and it wont let it anylise corredtly or at all it runs part of program fine but keep getting messages then want s to close and does , mow i have completly cleaned system and it still says it ,,,,and the pc is AMD Duron 900m 320 ram on win ME .Anyone!!!

  woodchip 19:29 16 Mar 06

After removing Virus's have you tried running WinME over it's self to restore missing corrupt files?

  woodchip 19:31 16 Mar 06

I am encouraged to respond to your plea for help. As a Result of your Thank you thread

  AaNnDdYy 19:45 16 Mar 06

no i havent yet as i tryed it a couple of days ago with a new hdd and for some reason it gave me MESSAGE su035???? i think that was the number im not sure i have it some where and it was new drive and i didnt know about virus s at the time in pc .and it said it wouldnt copy files for some reason , now obviosly things have changed i will try again and i did have a message at one point about corrupt data base,,,also at the moment i am uninstalling the BT software to fresh install as no. were configured and i still cannot get on the net with the PC so? i will try that suggestion now worrys , Also that THANKYOU IS TO YOURSELF as well for your help as well woodchip on the night in question if i remember rightly ,,,,,now any other suggs as i have killed and removed all infections and still cannot connect for more than 2 mins now! until it goes so iwill do what i said and see how i go unless ye have any other suggs!!!!

  skidzy 19:46 16 Mar 06

click here

Take a look,it may help you to resolve your problem.Maybe running ewido will help also. click here

Further more i would strongly suggest you download and run Hijackthis from here.click here
And post the log here click here

They will advise you of what to remove from the log.

  skidzy 19:47 16 Mar 06

Just realised,not sure if ewido will work on ME.
Guess you can try though.

  AaNnDdYy 19:47 16 Mar 06

have reset router since aswell

  AaNnDdYy 19:52 16 Mar 06

ok phono said about that hijack and i took a look obviosly as thats what put me on it ,but it says that its not for the inexperianced so i look but didnt touch lol but i downloaded it anyway in case i needed it and now is that time ,, so i post the log when its done then and i take it they tell me what to remove but on the site it says that there not allways right so i thought id try something else thats how ive got to where i am today as i have one pc running and on the net now and the other is runnin g but STILL wont keep on the net so i think some thing is still a miss , i will have a look at yr link now

  AaNnDdYy 19:52 16 Mar 06

ok phono said about that hijack and i took a look obviosly as thats what put me on it ,but it says that its not for the inexperianced so i look but didnt touch lol but i downloaded it anyway in case i needed it and now is that time ,, so i post the log when its done then and i take it they tell me what to remove but on the site it says that there not allways right so i thought id try something else thats how ive got to where i am today as i have one pc running and on the net now and the other is runnin g but STILL wont keep on the net so i think some thing is still a miss , i will have a look at yr link now

  AaNnDdYy 19:55 16 Mar 06

sorry my pc says work offline when i am writing and has to reconnect thats a new thing as well like idle time well low i think but dont know how to changeit ,,,, i look but it never done it before ,any way that s some thing else ,sorry for duplicate

  skidzy 20:01 16 Mar 06

Ok,Try this if it works on ME..think it does.
click here
Once downloaded goto advanced tools,repair internet explorer.Tick all boxes and repair.
Reboot
You need Registry Optimiser its a free download.You can, if you like it buy the full version.
If you need any further help regarding the download or how to use the rest of the program..let me know.

All you need at this time is the repair internet explorer under advanced tools.

The main scanner to the program will only repair 10 errors at any one time under the free version,nevertheless you can scan and repair as many times as you like.
This may help your problem.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac