Access to Tek-tips.com - Is it still there

  Phantom26 22:49 01 Jun 04
Locked

I used to frequently visit the Tek-tips forum on matters relating to Visual Foxpro. However, of late, I have been unable to log in because of a 'problem with my registration'. I have contacted Tek-Tips on five occasions to report the problem but, either my emails are not getting through or they are ignoring them. With my previous experience of the site I feel the latter is unlikely.

Does anyone know what's going on?

Kind regards to all

  stalion 22:53 01 Jun 04

is this it click here

  Phantom26 07:47 02 Jun 04

Yes, that's the one. I can get to the site but can't log in.

  Chris the Ancient 08:25 02 Jun 04

I'm logging in OK.

Perhaps a new ID and password required?

  Phantom26 18:27 02 Jun 04

Thanks. I've tried that. Same result.

  Chris the Ancient 21:38 02 Jun 04

Grasping at straws time!

Any rogue cookies in your folder?

Chris

  Phantom26 19:57 23 Jun 04

Sorry for the delay Chris. Holidays have intervened. I've cleared out my cookies. Still can't get in.

Regards.

Phantom26

  Chris the Ancient 20:29 23 Jun 04

Hope the hols were good!

Got me stumped there. I'm still logging in fine - been there a couple of times over the last few days.

I'm now open to other suggestions as well!

Chris

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…