Access Point WEP or WPA encryption set up.

  Daibus 15:14 11 Aug 06

I have a Belkin Access Point which is working well and I can pick up the Wi Fi broadband signal on my laptop downstairs, but how do I get into the Belkin to set up a WPA or WEP encryption to make the Wi Fi connection secure?


  FelixTCat 15:22 11 Aug 06


Double-click on the wireless network icon in the system tray and click on the Support tab. The Default Gateway is the address of your access point.

Enter that address into your browser and click Go.

Now you can log into your access point.

It is normally better to make changes to wireless settings through an ethernet connection to make sure that you don't lock yourself out of the system - some makes present a problem, others don't.



  Chris147 15:23 11 Aug 06

Hi Daibus.

Check the documentation that came with the Belkin Access Point, somewhere it will tell you the IP Address of the device.

If you don't have the documentation, check out the Belkin website for the user manual.

Chances are though, the address you need to type into your web browser is: (or possibly



  ade.h 15:51 11 Aug 06

2.1 for Belkin, folks.

  Daibus 16:10 11 Aug 06

Many thanks for your replies.

I typed which gets me into my D-Link Router but going through the options I could not see WEP or WPA indicated. I tried from my laptop (also indicated on Belkin website) but no joy.

I really wanted to know if the encryption can be set in the Access Point alone as I thought this would make it a bit simpler.

  Strawballs 16:32 11 Aug 06

When you do get there I would use WPA it is more secure.

  FelixTCat 16:49 11 Aug 06


You have to set encryption at both ends of your wireless network.

The Belkin address should be the Gateway address.

You should find encryption in the Wireless setup area of the router - look for tabs on the page to find sub-pages if it isn't visible.



  Daibus 17:50 11 Aug 06

I must be dull as I canĀ“t seem to get any sense out of my efforts.

I`ve tried a few combinations to get into the Belkin Access Point including indicated in the manual as well) etc but with no joy. I can get into my seperate D-Link Router with but cannot find any reference there to the encryption formats or indeed even the Wireless setup area.

Where am I going wrong?

  ade.h 18:04 11 Aug 06

If the D-Link is not a wireless router, then you won't see any encryption options. Belkin configs require scripts to be enabled, so ensure that you don't have script blocking running in either the browser, a plug-in, anti-malware app or the content filter of your firewall.

  dms05 18:05 11 Aug 06

Daibus - you do have your AP set as an AP? My DLink AP can be set to various configurations such as Wireless Bridge, Wireless Client, Repeater and so on. I'm surprised you can access as detailed above (ie Is your Firewall preventing connection?

  ade.h 18:08 11 Aug 06

The firewall has to be accepting inbound traffic from the default gateway IP, so it would not be expected to block outbound attempts to the same IP.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…