//some 3rd party need geo

access permissions-what the ?!!

  menumaster 18:19 09 Mar 05
Locked

Hi everyone....I've got a problem which is giving me premature hair loss, so please any help would be really appreciated!
I've got 2 computers. One runs xp pro (Sp2), the other runs xp home (sp2). They are both connected wirelessly through a Netgear router for the internet which works a treat. I've also tried to network both machines and here's the problem. The machine which runs xp pro can see the other machine and access its shared files, printer etc. The machine which runs xp home gets as far as seeing the other machine but then comes up with this message: "\\Laptop is not accessible. You might not have permission to use this network resource. Contact the administrator or this server to find out if you have access permissions. Access is denied"
I've tried everything I (network novice!) can think of but nothing works. Can anyone please please shed some light.

Thanks

  FelixTCat 18:30 09 Mar 05

Open My Computer - Tools - Folder Options - View and scroll down to Use Simple File Sharing and tick the box (if not already ticked).

Then check that the firewall will allow access from the other pc. Often you have to tell a firewall that a particular computer is a "friend".

You may need to know the IP address of that computer. Click on the network icon on the taskbar, then open Support. That is the address that should be a "friend" in the other pc's firewall.

  menumaster 19:14 09 Mar 05

I've switched off the firewall on both machines (as recommended by Netgear) and checked the folder options box as was suggested....no difference I'm afraid...any other suggestions?

  menumaster 19:14 09 Mar 05

I've switched off the firewall on both machines (as recommended by Netgear) and checked the folder options box as was suggested....no difference I'm afraid...any other suggestions?

  spikeychris 20:17 09 Mar 05

Windows XP Home uses Simple File Sharing only.

In Control Panel, click User Accounts.

Double-click Guest account, and then click Turn on the Guest Account on both machines. Log off and log back in as a guest, can you now see the other machine?

  Rigga 20:17 09 Mar 05

If you do not use passwords for your XP Home users, try changing this on your XP Pro machine.

> click here <

It allows users on external machines to use resources on an XP Pro machine with a blank password.

HTH. R.

  menumaster 21:18 09 Mar 05

Sorry Spikeychris and Rigga...tried both these ideas and they didn't work.....

  FelixTCat 21:28 09 Mar 05

This is reminiscent of a firewall problem. Please check the XP Pro pc again. SP2 sets the XP firewall on by default - turning off a third-party firewall can turn on the XP firewall.

We are all presuming that you have shared something on the XP Pro pc but you haven't actually said so.

  menumaster 21:35 09 Mar 05

Hi...I know, it sounds like a firewall problem to me too....but it's definately switched off on both machines....could it be something to do with the router settings? As far as sharing, when I set up the network (via the wizard) it created shared folders on both machines...it's these I want access to.

  Modo 22:10 09 Mar 05

Right

1 Make absolutely sure you have covered off Firewall problems. Go to Network Connections, go into the settings on your wireless connection and make quite sure the windows Firewall is genuinely off.

Test

If fails

Next cancel all sharing on your shared folders etc on both machines. Then reset them for sharing.

Try again.

If you are still struggling, go to this thread

click here

Not fun!!

Frankly this should only be the problem if you have run Home Networking on one of the computers and shared a lot of folders across a lot of pc's = in my experience 11+ entries in My Network Places.

  FelixTCat 00:23 10 Mar 05

Just check a couple of things, please. Make sure that both pcs have the same workgroup name and different computer names.

Check the IP addresses of both pcs. They should be different, but in the same range.

Check that File and Printer Sharing is set up on both pcs (Control Panel - Network Connections - Right-click on Wireless Network Connection - Properties) Whilst you are there, check in Internet Protocol Properties that IP address and DNS server addresses are obtained automatically.

Back in My Network Places, open Entire Network - Microsoft Windows Network - [Workgroup name]. Do both pcs show up? Can you open the icons to see the shared drives and open them?

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…