access network problems

  sunways 17:20 05 Nov 05
Locked

after running network wizard on both pcs (both xp home]and successfully gaining internet access on pc 2, i cannot gain access into pc 1. see administrator for permission ! how do i give permission ?. when i access view workgroup computers on pc1 all i see is pc1. when i do the same on pc2 i see both pc1 and pc2. so much for the wizard, please somebody where am i going wrong....

  mgmcc 17:39 05 Nov 05

The "claptrap" that Windows regurgitates about nobody having permission to do anything is a generic message that is displayed whenever a local PC has a problem accessing a remote PC. It is unhelpful and usually inaccurate.

If the remote PC has firewall software installed, make sure it has been configured to allow access to the other PC(s) in the network. This is normally done by adding their IP addresses to the "trusted" area.

Make sure that you have at least one folder set as "shared" in each PC, by right clicking and selecting the Sharing & Security option.

Try accessing the remote PC by opening My Network Places and entering it directly into the Address Bar, either by its Name or its IP address, for example:

\\192.168.0.5

\\computer_name

Another option is to map a network drive. From the Tools menu, select the option to "Map Network Drive" and enter the path to a shared folder, for example:

\\computer_name\Shared Documents

If you normally log in to the remote computer with a Password, use the option to "Connect using a different user name" to enter the Username and Password that you log into the other computer with.

  sunways 19:40 05 Nov 05

Thanks mgmcc, i feel zone alarm may be the problem. When i uninstall zone alarm, the network works, when i reinstall it doesn't. How can i set up zone alarm to allow acsses to my network . By reinstalling i though it would have detected and allowed for my network.

  mgmcc 19:56 05 Nov 05

If you are using Windows "Internet Connection Sharing" in your network, your "host" PC will have the address 192.168.0.1 and the "client" will have an address which is in the same 192.168.0.xxx range.

Open Zone Alarm, select the Firewall tab on the left and then the Zones tab at the top. Click the Add button and select Subnet. In the box that opens, enter:

IP address - 192.168.0.0

Subnet Mask - 255.255.255.0

Description - LAN (doesn't matter, but needs an entry)

Also, in the "HOST" computer, in the same Firewall tab on the left, select the Main tab at the top and reduce the Internet Zone Security level from High to Medium, otherwise Internet Connection Sharing traffic will be blocked.

  sunways 11:11 06 Nov 05

Have changed settings in zone alarm on both pcs, and network know working fine. One thing is it possible to place a shortcut on the desktop, giving access to a shared folder, to allow ease of use on both pcs (ie-which folder is best to use). once again a big thank you

  ACOLYTE 11:17 06 Nov 05

You should be able to send a shortcut from network places of the folder in there,and the same from the other pc.

  mgmcc 13:31 06 Nov 05

<<< One thing is it possible to place a shortcut on the desktop, giving access to a shared folder >>>

This is normally done by "mapping a network drive" in the local computer which points to the Shared folder in the remote PC. This has the advantage that it automatically logs on to the remote PC. A simple desktop shortcut *might* not work, due to the network path not having been re-established.

Open My Network Places and, in its menus, go to "Tools > Map Network Drive". You can then Browse to the shared folder in the remote PC to set it up. By default, Windows will allocate new "network" drives starting with "Z" and working back through the alphabet. This means you will have a new "Z" drive which can be double clicked to open the shared folder on the remote PC. You can now place a shortcut to "Z" drive on your desktop to open it directly.

<<< which folder is best to use >>>

You can create a new folder within "My Documents" or use the "Shared Documents" folder (it still needs to be set as "shared" in its Properties to be available over the network) or create a new folder in the root of "C" drive.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…