Access to Network denied

  Hogwarts 12:30 PM 22 Dec 10

I had the error message "the user profile service failed the logon" so created a new user profile as recommended on the Microsoft website and copied the files across. Everything appeared to be working correctly but after rebooting I have lost my network connection.
The network icon in the bottom RH corner of the screen says "Connection status unknown and Access is denied". Network and Sharing Centre says "Network name is unknown and Access is denied". Clicking on Network in Windows Explorer shows the 2 PC's connected to the network but not the router.
All other users are fine, hence my ability to post this thread. OS is Vista. Antivirus and Firewall is Mcafee.
Any suggestions?

  sam2004 07:44 AM 02 Jan 11

Sounds like a problem with permissions on the user account. I'd try creating another user account for yourself, check it works, copy the files, then check it still works properly.

  Hogwarts 11:32 AM 02 Jan 11

Thanks Sam, I'd already tried this but had a lot of difficulty copying some of the files and it still didn't work. Finally found a link to the solution, involving a simple Regedit, on the main forum.
Problem now sorted.


This thread is now locked and can not be replied to.

Best Black Friday deals 2015 live blog: Best UK Black Friday deals & best UK Black Friday tech…

1995-2015: How technology has changed the world in 20 years

HDR video: Everything you need to know

20 Mac Power User Tricks... That You Didn't Know