Access denied to my rescued hard drive

  MikeP2309 19:55 14 Feb 07
Locked

I've rescued the hard drive from my defunct pc. It's now in a caddy, but I am being denied access to My Documents. Dragging and dropping, copying, even viewing the contents is being blocked, though I am logged on as administrator on the new machine. The article in this month's mag(page 175)looked like it might hold the answer but I can't get the suggested download from tinyurl.com/2zsqcq - all I get is an error message (Error 500 (Internal Server Error)). I've tried tinyurl.com but there doesn't seem to be a way to proceed from there. Any suggestions? By the way any ideas like logging on in safe mode don't work because in safe mode you can't use your externals at all.

  brundle 20:00 14 Feb 07

Take ownership? click here

  MikeP2309 20:27 14 Feb 07

Thanks for that link but I've been there before. The problem with that article lies in the first sentence "If you are running Microsoft Windows XP Home Edition, you must start the computer in safe mode,"... And, as I said, in safe mode you can't do anything with your external hard drive.

  VoG II 20:31 14 Feb 07

No need for Safe Mode click here

  MikeP2309 01:48 19 Feb 07

Thanks, but that is a link to the same article.

"Note You must be logged on to the computer with an account that has administrative credentials. If you are running Microsoft Windows XP Home Edition, you must start the computer in safe mode, and then log on with an account that has Administrative rights to have access to the Security tab."

XP Home is what I'm running, so safe mode it has to be.
What if I take my external, with it's protected folder, to someone using XP Pro - could the restriction be lifted without the need to open in safe mode, and stay lifted when I bring it home?

  phono 02:26 19 Feb 07

Vist this site click here and click on the link at part one and download the required program, follow the instructions and the security tab will be enabled.

I have done this myself and it works without a problem.

  MikeP2309 20:18 20 Feb 07

Thanks for that. I'm trying it - so far the download keeps timing out. I'm only on half MB "Broadband" (long way out of town) and 1 minute 40 seconds seems to be more than I'm allowed to take on the job.

  phono 21:09 20 Feb 07

Try this site instead click here

BTW, are you using a download manager?

  MikeP2309 20:41 21 Feb 07

Tried to use Bit Torrent but :-click here

does not seem to be acceptable to it as a URL. I'm obviously doing something wrong there too.

  phono 21:48 21 Feb 07

Just got in, will have a look for another link, would it help if I email the file to you?

  phono 21:58 21 Feb 07

Any of these click here any help?

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation technologies coming to Siggraph 2017

iPad Pro 12.9 vs Surface Pro 5