access denied file not accessible

I had a problem with Quicktime and tried to uninstall it but couldnt complete the uninstall due to a file being undeletable. The file is 'qttask' within the Quicktime folder and keeps giving me 'access denied' pop-up. I looked at the instructions for removing the file by going into 'folder options' but there is no entry labelled 'simple file sharing'. There is only one User account and it is administrator level. How do I remove this file as I cant re-install Quicktime while it's there?

  vinnyT 10:47 02 Dec 06

Try unlocker, click here, it was developed for your type of prob.

Hope this helps.

  SLAYER 11:06 02 Dec 06

useful

Tried using 'Unlocker' and file would not delete... Unlocker said 'no locking handle found' but also 'cannot delete file'.

  VoG II 19:07 02 Dec 06

Try this click here

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

New MacBook Pro 2017 release date, UK price and tech specs: Kaby Lake MacBook Pro to launch in…