access denied ??

  Mitch29 20:42 09 Jun 03
Locked

Hi guys. looking for help . I run two home networked pc' ethernet cards in both . One on XP the other pc on 98. For some reason I can not access the two pc's. Interneet sharing is fine but when I go to access the downstairs PC which is the one connected to the net , I get access denied No permission to access rescourse. Any idea's please , It was working ok on instalation of the cards but no longer . All help much appreciated . Mitch .

  jazzypop 21:38 09 Jun 03

Check that your firewalls are setup to allow each PC to access the other.

  User-312386 23:26 09 Jun 03

sorry but you dont say which PC (XP OR 98) is "upstairs" and which one is "downstairs"

what i mean is, the one connected to the internet is that the one with XP?

  Mitch29 07:42 10 Jun 03

xp is downstairs.

  Mitch29 21:21 10 Jun 03

how do I check that the firewall on xp downstairs is checked to access upstairs?

  jazzypop 22:15 10 Jun 03

From the Windows helpfile ...

"To enable or disable Internet Connection Firewall

Open Network Connections

Click the Dial-up, LAN or High-Speed Internet connection that you want to protect, and then, under Network Tasks, click Change settings of this connection.

On the Advanced tab, under Internet Connection Firewall, select one of the following:

To enable Internet Connection Firewall (ICF), select the Protect my computer and network by limiting or preventing access to this computer from the Internet check box.

To disable Internet Connection Firewall, clear the Protect my computer and network by limiting or preventing access to this computer from the Internet check box.


Notes

To open Network Connections, click Start, click Control Panel, and then double-click Network Connections.

You must be logged on as a computer administrator to complete this procedure.

If you clear the Protect my computer and network by limiting or preventing access to this computer from the Internet check box, the firewall on your computer is disabled, and your network is vulnerable to intrusions.

You should not enable Internet Connection Firewall on virtual private networking (VPN) connections or on client computers because ICF will interfere with file and printer sharing.

ICF cannot be enabled on the private connections of the Internet Connection Sharing host computer.

Internet Connection Sharing, Internet Connection Firewall, Discovery and Control, and Network Bridge are not available on Windows XP 64-Bit Edition."

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

iPhone 9 and beyond: 32 amazing future smartphone developments - graphene, supercapacitor…