Access is denied

  lpl56407 12:51 12 Mar 06
Locked

I am using XP Home and after a crash have had to use my original Recovery cd to restore the system after attempts to use XP's System Restore points failed. Everything is OK except for a folder which contains my personal files. When I try to open it I get:
"c:\documents and settings\Owner\Desktop\personal is not accessible. Access is denied.
There appears to be a workaround for this in XP Pro but not in XP Home.
Anyone know how I can access this folder please?

  rawprawn 13:14 12 Mar 06
  rawprawn 13:17 12 Mar 06

Just in case this is work round you refer to, it works for both Home and Pro.

  lpl56407 18:30 12 Mar 06

Thanks rawprawn. This is the workaround I was referring to. I thought that it only applied to XP Pro. Following the instructions, though, I get as far as:
"Under Advanced Settings, click to clear the Use simple file sharing (Recommended) check box, and then click OK"
Problem is I do not have a 'Use Simple File Sharing' box.
Can any XP Home users please check this workaround and let me know if they get this box displayed.

  VCR97 19:45 12 Mar 06

XP Home/SP1. I don't even see "Advanced Settings".

  lpl56407 05:23 13 Mar 06

I have XP/Home SP2

  rawprawn 07:20 13 Mar 06

Sorry I don't use XP Home so I can't help you there, but at the top LHS of the link I gave it says "View Products this article applies to" and if you click it says both Pro & Home

  lpl56407 04:07 15 Mar 06

I tried the Boot into Safe Mode and the other way suggested but does not seem to make any dfference. Where should I find the Security tab please? There is certainly no change to the 'Advanced Settings' referred to earlier.

  rawprawn 11:45 15 Mar 06

Did you try the two downloads, and follow the instructions in ßéLâ's link?

  lpl56407 06:12 16 Mar 06

Thankyou both for your help. The problem is now resolved after reference to click here;EN-US;308421

ps I followed the first download as per ßéLâ's link but that didn't fix it. The second one looke a trifle complicated.

  lpl56407 06:18 16 Mar 06

Link above does not work so here it is.

Note You must be logged on to the computer with an account that has administrative credentials. If you are running Microsoft Windows XP Home Edition, you must start the computer in safe mode, and then log on with an account that has Administrative rights to have access to the Security tab.

To take ownership of a folder, follow these steps: 1. Right-click the folder that you want to take ownership of, and then click Properties.
2. Click the Security tab, and then click OK on the Security message (if one appears).
3. Click Advanced, and then click the Owner tab.
4. In the Name list, click your user name, or click Administrator if you are logged in as Administrator, or click the Administrators group. If you want to take ownership of the contents of that folder, select the Replace owner on subcontainers and objects check box.
5. Click OK, and then click Yes when you receive the following message:
You do not have permission to read the contents of directory folder name. Do you want to replace the directory permissions with permissions granting you Full Control?

All permissions will be replaced if you press Yes.
Note folder name is the name of the folder that you want to take ownership of.
6. Click OK, and then reapply the permissions and security settings that you want for the folder and its contents.

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Microsoft Surface Studio hands-on review: the iMac killer is here

Best Mac antivirus 2017