Accesing webspace with ZoneAlarm and Dreamweaver

  Roadgiant 09:39 20 Jun 04

I wonder if someone can advise me on how to set up accesing my webspace using Dreamweaver MX and ZoneAlarmPro version 4.

The only way I seem to be able to upload/download from my webspace is by turning off ZoneAlarm which for obvious reasons I would rather not do.

In the program control box of ZA I have got all the boxes ticked for acces and server for Dreamweaver

In the site defintion box (of Dreamweaver) I have selected remote info and then selected use firewall, on then selecting Firewall Settings I have the Firewall port selected as 21, what should I enter in the firewall host box?

Is this a standard NTL setting or a setting from my PC or home webspace? I am using NTL Broadband.

Hopefully this is what is causing the problem and I would be grateful if someone could point me in the right direction.
Thanks in advance RG

  AndySD 10:27 20 Jun 04

Try Starting ZoneAlarm and look in the programs for Dreamweaver and allow it Access to the internet.

  pj123 11:14 20 Jun 04

I have NTL BB, Zonealarm, Dreamweaver MX. But I use CuteFTP to upload/download. No problems at all. Unless I am not looking in the right place I can't see anywhere in Dreamweaver MX that will allow you to upload/download the site to your domain?

  Roadgiant 12:07 20 Jun 04

As mentioned in the original post I have allready enabled ZA to acces the internet.

Reguarding upload/download in Dreamweaver MX, if you go to the panel on the rightwhere you can select Design/Code/Application/Site and then click on files and then select site and open the drop down box and choose edit sites it brings to where you can then select a site to edit, which then takes you to a site definition box.

In that box you have various options to set up local/remote info etc and you can sellect remote info and then firewall and settings, I think that this is where I need to change something to allow me to access the site through my firewall.

Thanks once again for the suggestions, hopefully someone else may have the answer

  Roadgiant 12:44 20 Jun 04

Just to let anyone know, that I have found the answer, the solution was in the remote info panel of Dreamweaver to select the option for "Use Passive FTP"

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…