//some 3rd party need geo

Abit KG7-RAID, setting up dual boot.

  crx1600 20:29 07 Aug 03
Locked

not sure where to start.

KG7-RAID, it has the on-board HPT370 controller, currently running XPpro.

using PM7 to add win98se (following fleccs post) but the installation fails to locate several files, and before each win98se startup i am warned 'vnetbios.vxd' is missing.

in win98se, device manager shows an exclamation on 'PCI mass storage device' and the HDD is missing from 'Disk drives'

the only software i can find for the HPT370 are like a BIOS flash, should i have to do this, when a version has already been installed from XP?

i have no experience of RAID, and an evenings reading up hasnt helped, what is the correct set up for just 1 HDD, or can i just ignore RAID and use the IDE route?

thanks.

  OneSirKnight 20:48 07 Aug 03

unless you have another hdd exactly the same as the one one you have installed, just ignore ,its for creating a mirror image of your excisting hard drive ,plus other things,but if you dont intend seting up a second hard drive, just forget about it until you familurise yourself with raid.
click here

  OneSirKnight 20:51 07 Aug 03

unless you have another hdd exactly the same as the one one you have installed, just ignore ,its for creating a mirror image of your excising hard drive ,plus other things,but if you don't intend setting up a second hard drive, just forget about it until you familiarise yourself with raid
apologies about spelling, here is the correct version

click here

  crx1600 21:09 07 Aug 03

thanks for the reply,

id like to ignore it, but i think it is already set up in XP.(and i just want to add 98)

so how do i return to a conventional set up?

the HDD is currently plugged into IDE3, and appears in XP as a SCSI disk device.

  OneSirKnight 22:42 07 Aug 03

yes it will show as a scsi device as its on your motherboard, just disable it as follows
control panel/system/hardware/device manager/disk drives/ you will see a + sign to the left of of disk drives,click the + sign and it will show you 2 drives 1 scsi disk device and your hard drive as a series of numbers or a name, Right Click on the SCSI disk device and select DISABLE,(you can always enable later if you wish to do a raid system with extra hard drive/s) click ok and reboot your pc.

  crx1600 00:15 08 Aug 03

hi, in XP there is only 1 drive shown under 'Disk Drives' and that is the SCSI drive,

IC35l080 AVVA07-0 SCSI Disk Device

i made another installation of win98, and there were no errors on install or with start up, but im still missing the 'PCI mass storage controller' for win98

is there a driver i can install, rather than these BIOS flashes i keep finding?

  ton 00:47 08 Aug 03

I have the Abit KG7 mobo and multi-boot with six operating systems.

I have my CD writer on IDE1 and the DVD rom on IDE2 both set as master.

I've got two hard drives connected (both as master) on the onboard IDE3 & IDE4. I'm not using a raid setup.

In the raid bios (Ctrl H on boot) you only need to set the drive to boot from. As it is booting it's probably ok anyway.

I started with 98SE and added the other OS's using partition magic and drive image.

On my first HD I've got two copies of 98SE and one of XPpro.
To install XPpro I installed it to a spare HD, this being the only HD connected at the time.
This does away with the XP dual boot option. I then used drive image to copy it to the required partition and use Boot Magic to choose OS.

In 98SE the drives show as normal but in XP they do show as scssi drives (without + signs), this is ok.

My setup works fine with no problems. The main difference is that I started with 98SE and then added the others (98SE,XPpro & ME).

  ton 00:54 08 Aug 03

In 98 device manager, does HPT370 show under SCSI controllers?

  crx1600 01:04 08 Aug 03

hi ton, i noticed your comments in an earlier thread on this Mobo,

with 98 does the 'PCI mass storage controller' (HPT370) driver only come from this BIOS flashing, or is there a driver that can be installed.

just refreshed and seen your 2nd post;

i have deleted 98 again now, but im sure its whats being shown as 'PCI mass storage controller'

  ton 01:07 08 Aug 03

If the answer to above is no, then install the HPT370 to Win 98 as below. XP should be ok as it is now.

If Windows 95/98/ME does not automatically detect the HPT370 controller, follow the instructions outlined
below:

Using the Windows Add New Hardware function:
1. Close any running applications.

2. Open "My Computer".

3. Double click on the "Control Panel" icon.

4. Double click on the "Add New Hardware" icon.

5. Click on the "Next" button.

6. A window will ask: "Do you want Windows to search for new hardware?", select "No" then click on the "Next" button.

7. Various device types will be listed. Select SCSI controllers and press Next.

7. Insert the driver installation diskette into drive A, then click on the "Have Disk..." button.

8. Click on the "OK" button.

9. Click on the "Next" button.

10. If you see a window that displays the settings (resources) to be used by the driver, click on "Next" again. Windows will then install the driver.

11. Click on the "Finish" button.

12. The system will then ask you to restart the system.

  ton 01:12 08 Aug 03

Yes, it probably is being shown as 'PCI mass storage'. I would go to Device manager properties etc. and click 'remove'. Then install HPT370 software as described.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…