Aarghh, Word 2000 keeps changing my line attribute

  Strangely Brown 14:07 12 May 03

I am trying to create a template table in Word 2000 to paste into anothr document. I have formatted the Style to be 'Normal' in all cases. However, when I save the template, some of the cells end up being formatted as 'Heading 3'

This is really irritating. Is there a way to switch this feature off?

  otubby1 14:50 12 May 03

This works with documents I download from the net which the spell checker keeps reverting to US. It may just work for you?

When you have the table as you want it on the page, press ctrl+A to highlight everything and save it like that.

I, of course, change the spell checker to UK first. The principal just may work for you.

  Strangely Brown 14:58 12 May 03

I've just found a solution within the Tools option via Autocorrect.


This thread is now locked and can not be replied to.

Microsoft Surface Studio PC release date, pricing, design, features and spec: Microsoft showcases…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

Apple Q4 2016 financial results | Apple earnings report: iPhone, iPad and Mac sales down, profits d6…