A8N-SLI Deluxe Bios update!!!!!!!

  chriscars1 22:30 24 Feb 06
Locked

Hi, Tryin to update the bios on my new a8n sli deluxe but its not havin any. Tried downloadin the latest bios and awdflash wont work, built in awdflash wont work, asus update wont work and neither will asus update from a file downloaded from asus website!
a8n sli deluxe
x2 3800
x800gto2
2x512 ocz 2225 400
2x120gb maxtor
antec truepower 2.0

  VoG II 22:33 24 Feb 06

Maybe it is up to date. Why do you think that you need to do this? This procedure is less risky than it used to be but can still result in an unbootable puter.

  gudgulf 22:34 24 Feb 06

What version of BIOS is on the mobo now?

And why do you need to update the BIOS?

  chriscars1 22:39 24 Feb 06

according to asus update utility it has version 1006, i am trying to update it because its not recognising my amd x2 3800, i've tried 1008, 1013 and 1014.

  chriscars1 22:44 24 Feb 06

When i try to update useing the asus update utility i get a message saying: Sorry, there's no proper BIOS image on the server!

  goonerbill © ® 23:54 24 Feb 06

download the bios update to your hard drive or onto a floppy disk. then run the bios update software utility.

i always update the bios from the cmos area (bios update must be on a floppy for this method)rather than using the windows utility but both are o.k. (manual should give instructions on both).

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 7 simple tips to get more out of…