A7N8X Onboard Audio Hitch

  Wilkoandout 20:23 12 Feb 03
Locked

I have eventually managed to get the board up and running after a few drive recogntion problems and have now run into a world of silence! I have disposed of a 2year old creative live audio card and placed the CD audio input cable into the onboard cd audio port. Nothing, no audio on whole system, all games and links with audio elements not functioning. The Asus Probe detects no audio driveror system with the relevant buttons "grayed out" and inactive. Significantly the nForce Control Panel and icon are not present. After installing the latest nForce driver the icon appeared but failed to function and I have now used Go Back to restore the original driver. Before I get into flashing a new bios is there any obvious solution I have missed?

  Rayuk 21:10 12 Feb 03

Is it enabled in the bios.

  Wilkoandout 07:30 13 Feb 03

Correction, grayed out buttons present on win98se Control Panel Media Management display, therefore the OS is not detecting any audio from motherboard?

  Tog 07:46 13 Feb 03

Have you checked the BIOS as Rayuk suggests. There is sometimes more than one option in there that has to be set for the ausdio to work.

  Wilkoandout 08:27 13 Feb 03

Bios has been checked, only found one relevant (?) AC97 audio enabler which is correctly set. It also appears thet all drivers are present. This would make me think that the motherboard and OS aren't communicating on audio issues, noting the greyed out buttons on the audio element of the control panel.

  Tog 16:02 13 Feb 03

What happens if you disconnect the CD cable?

  Rayuk 17:17 13 Feb 03

I would try and instal the latest Nvidia drivers version 2.03 see if that helps.
[Dont know which driver version you have on.]

  Wilkoandout 17:35 13 Feb 03

Tog I'll try the CD idea later when I have more time...it's the sort of logic that often works. Ray I've already tried the latest driver Jan03, but it only makes the system more unstable giving me a nForce icon that doesn't produce a result and seems to trigger a good deal of OS "hanging". I was about to flash the latest BIOS and re-try the new driver when I bottled it and began this thread. Maybe "flashing" is the only way ahead...if you get my meaning?

  Rayuk 18:06 13 Feb 03

Have a look here may help
click here

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…