A7N8X-E Deluxe Cmos problem

  _BIG_DAVA_ 21:56 14 Oct 04
Locked

I have been having a problem with my pc cmos on my asus a7n8x-e deluxe, when i change the settings for the pc and save them then the pc restarts the pc comes on but hangs and there is nothing on the screen so i restart the pc again but the same happens and because of that i clear the cmos.

after clearing the cmos the pc starts as normal except there is an error saying that there is a problem and the bios settings need to be changed so i change them and the pc restarts but then it will hang again with nothing on screen.

I cleared the cmos again and tried entering the bios and not changing anything but the same thing happened and at that i gave up, so i was wandering what could be the problem as i have read a few other threads with a cmos problem and the battery is the problem but i just wanted to be sure as my problem seems a bit different with the system hanging and no screen display.

  keith-236785 00:00 15 Oct 04

try this, power down the PC, clear the cmos (with the jumper across the pins, then remove the round battery which powers the cmos, leave pc for about twenty minutes, put battery back into pc and boot up.

when it gives the warning, enter the bios and change the DATE & TIME ONLY. reboot and see what happens.


if you still have problems and if you can get into the bios, maybe try the default setting (safe setting) to get the pc up and running, rather than trying to go for the best settings.

dont know the asus bios too well so cant help much.

try looking in the bios for

safe settings

default settings

failsafe settings

etc.etc

whatever you can find that looks like it might help. if you actually get the pc to boot, then try changing things ONE thing at once.

if you are still stuck, please come back with the full error message so we can have a look.

  Giggle n' Bits 00:13 15 Oct 04

Does the Asus board happen to be running a Sempron ? if yes the bios needs to be v.1003

if its running a XP2800+ then bios should be v.1008 or higher

if you have a ATI Radeon again a higher bios is required.

as Paperman27 suggest's, its the Default Settings option in Asus board Bios.

Please give us more detail of type of Memory, CPU, AGP Card.

Also have you got all the ribbon cables on the Drives the correct way round ?

  _BIG_DAVA_ 07:33 15 Oct 04

I have an AMD Athlon XP 3200+, Corsair 3200 512MB memory, Asus A7N8X-E Deluxe, Sapphire ATI Radeon 9600XT, Soundblaster Audigy 2 ZS, 2 x CD/DVD drive, 1 x Seagate Serial ATA

I have checked the cables before and there were no problems although i will check again. I have the 1012 version of the motherboards bios so everything you mentioned above should work alright.

  _BIG_DAVA_ 09:27 15 Oct 04

i have checked through all of the connectors and jumpers and i've found nothing wrong, checked for any conflicts between pci slots and there aren't any apparant problems. i turned off the pc, removed the battery and cleared the cmos, put the jumper back to default and put the battery back, i started the pc and it came up with a floppy disc error (i haven't fitted one) and a checksum error.

this has happened every time i have restarted the pc after clearing the cmos and now if i select F1 to continue to windows and then restart the pc through windows or if i press Del and go into the bios and restart even though i haven't changed anything it will restart the pc but it will hang with no screen display and no aparrant activity from the hard disc or cd drives

  keith-236785 09:40 18 Oct 04

in the bios you need to disable the floppy disk, then change the boot order away from floppy, it might be that you are trying to boot from floppy first and the computer is hanging because it cant find a floppy drive (normally it will seek the floppy disk and if not found, go onto the next boot option but if there is no floppy drive it cant tell if a disk is present or not.

get back into the bios and change the boot order to cdrom first then C:

and disable the floppy 3½" drive

ps, hi Kallita

  fsbb 16:07 18 Oct 04

Ditto as paperman27 said.

I changed the CMOS battery yesterday and had similar problems. I accessed BIOS and found the default for booting was first 'A' drive. I set 1st boot sequence to 'C' drive and disabled others. Did the trick.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…