a4tech wireless optical mouse

Hi all

I've been happily using an a4tech wireless optical mouse. I turned my system on today and the found new hardware wizard came up and the cursor wountn't move even though I tried tuning the mouse in several times. I used esc to close the HW wiz window but of course it still sits in the task bar. I tried every USB port on my system but all with the same result. I plugged the mouse into another system ( XP SP2, same as mine) and the mouse worked perfectly, back into mine and the same problem occurs. Are then any settings in XP that could have changed and created this problem. The device doesn't have any software or drivers it is designed to simply plug into a USB and off you go.
Grateful for any ideas

Pootie

  Technotiger 17:30 06 Dec 06

Hi, have you tried Mouse Settings in Control Panel?

Hi technotiger

Yep I'd checked all that kinda stuff.

I have just resolved the problem with a system restore point. I had to go all the way back to 1st November which meant loads of re-updating on AV, Spyware etc but at least my fab little mouse is working again. I'll just put it down to one of lifes little mysteries. Thanks anyway

Pootie

  Technotiger 19:19 06 Dec 06

Great, glad all is ok again.

  Stuartli 19:20 06 Dec 06

Probably uses the Microsoft mouse driver.

This thread is now locked and can not be replied to.

AMD Ryzen release date, specifications and features: Three CPUs from the Ryzen 7 range now…

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…