a2 not updating

  Jai 16:52 03 Oct 06
Locked

Used a2 now for about 3 yrs. Just hit my first snag. Tried my regular update using their update button but a tab popped up saying " an error occurred in the application". Then it lists a load of jargon on the general tab such as -
Windows Service Pack 2 build 2600; Ver 2.0.0.234;
Exception No.1; Exception class - EAccess Violation - Anyone had this or know about it? Is it an uninstall then re-install & update?

  NewestRoyWidd1 17:06 03 Oct 06

My last update for A2 was yesterday,tried today and it seems to be dowloading the same files,then tells me no update is available.
Perhaps someone else is having problems too?

  sunny staines 17:34 03 Oct 06

just updated today new tools added to search for risk ware. Yesterday also had a lot of improvements. none had any problems.

  rdave13 18:09 03 Oct 06

Was unable to update yesterday or send a bug report. Checked my firewall but settings ok. Had to uninstall and reinstall and ok now.

  esbe 23:17 03 Oct 06
  Jai 15:54 11 Oct 06

Did an uninstall then re-installed. All is ok now, the only difference is I don't have to do a re-start after an update.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…