98SE Password Logon

  Sketch 01:07 15 May 03


I just recent formatted my hard drive and decided that with the re-installation of 98SE that I would enable password protection on the windows startup. However, I have discovered that it is pretty useless as when the user clicks on the 'cancel' button the system still continues to load up anyway.

1 / Why is this?

2 / Where can I find the option to turn the password protection off again?

I have looked in the Control Panel/Passwords section and this seems to only contain information about setting up multiple users.

I have since decided that it would be better to set the password in the initial boot of the computer (under DOS) before Windows even kicks in. As this seems like a more secure option.

All help appreciated.


  fitshase 01:17 15 May 03

The password on login in Win98 is merely for networking. It is not meant to stop access to the computer.

I cannot remember how to stop it - something along the lines of changing the network settings (right click on Network Neighbourhood).

If you want to totally stop access to your computer then there is bound to be some third party software about. The BIOS password is quite secure but there are simple "back door" passwords to gain access.

I'm sure you will get a thorough step-by-step on removing the login box on Win98.

Hope this helps



  BBez 05:28 15 May 03

goto start, find, files and folders and search for *.pwl. When found (e.g. "user".pwl where "user" is the logon name) just delete the .pwl file and reboot. When windows prompts you after reboot for the password, leave the box blank and hit enter. You'll automatically logon then without being prompted.

  jeez 05:33 15 May 03

I think you can disable the option to click the cancel button by downloading tweakui from microsoft under powertoys, this'll stop the kids from messing up your settings but anyone with a bit of knowledge will have this bypassed in seconds. I used to use a little prog called sentry98 also called crowd control. This is a pretty effective little prog and will secure the pc reasonably well.

  Valvegrid 07:04 15 May 03

Right mouse click on network neighborhood go to properties and click on it, in the configuration window you'll see a box that says Primary Network Login, click on the menu tab and select Windows Logon.
I'm not sure why Windows don't default to that setting 'cos everyone seems to get caught out with that one.


  JoeC 07:51 15 May 03

try System Security 2002 ( free ) from

click here

Keeps unwanted visitors out.

  Sketch 12:17 15 May 03

I deleted the '*.pwl' as 'BBez' advised and now all is well again. Thanks for the advice people.



This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…