98SE finds new hardware which is already installed

  derekw 21:52 24 Feb 03
Locked

98SE just re-installed (clean).
Now, at every boot-up, Windows finds new hardware "PCI Mass Storage Controller" and requires drivers etc., however, the boot progress displays include a mass storage control in the loaded PCI devices listing.
Have tried to 'humour it' and give it the drivers it wants but where would they be located? Windows CD or MoBo drivers?

Alternatively, how do I turn off this nag ?

  jazzypop 22:02 24 Feb 03

Look in Device Manager, delete the existing PCI Mass storage controller, and reboot. It should then install drivers as required.

You have loaded the motherboard drivers from the motherboard CD, haven't you? This is often where they will be provided, although there are default drivers on the W98 disk.

  _Treb_ 23:33 24 Feb 03

You do need to load the drivers before connecting the device. I think this is normal for most USB devices.

  derekw 23:55 26 Feb 03

Thanks for response but am unable to go any further just yet - the problem PC is the neighbour's and we have to arrange convenient time etc...
Cannot see MassStorageController in Dev Mgr on my 99% identical PC tho, rekon it gets called something else there, SCSI ??. Yes the MoBo drivers were installed at same time as VIA 4in1 set.

This thread is now locked and can not be replied to.

Xiaomi Mi5s review: The Xiaomi flagship that could replace your Samsung, LG, HTC or Apple phone

1995-2015: How technology has changed the world in 20 years

Mental Canvas is a brand new drawing app that's quite unlike any other

New MacBook Pro 2016 review | MacBook Pro with Touch Bar review: Apple's super-expensive new…