814078 JScript Security Update

  Zak 19:49 26 Mar 03
Locked

Just ran Win 98 Update and I am advised to install Security update JScript 5.1 for Windows 98 and NT 4.0 - Q814078.

BUT

I had this Critical Update on th 19th March via Win98 Update and it was for JScript 5.6, which I installed.

I have also confirmed my current version of jscript.dll which is 5.6.0.8513 ie the patch had taken and is still there. I only have one such file in c:\windows\system and all the file attributes agree with that given in the Microsoft Knowledge Base Article - 814078 .

I will hold fire with installing the JScript 5.1 update. A reverse Update if ever I saw one!!

Anyone else experienced this?

  Zak 19:23 04 Dec 05

...to resolve

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

How to install MacOS Sierra on an older Mac: Get Sierra running on Macs & MacBooks from before 2009