7.1 Speakers and soundcard Problem

  Jason Hobson 16:50 08 Nov 03
Locked

I been using the VideoLogic ZXR-750 7.1 speakers for about a month on my motherboards onboard sound. Because the onboard sound is only 5.1 capable ive been only using the 5 speakers instead of all 7. So i baught myself a Aureon 7.1 Space sound card which is 7.1 so I could use all 7 speakers..

Ive instaled the sounds card now and attached the speakers, and no matter what I do only 2 speakers and the subwhoopher will work. Its as if its permanently stuck on a desktop speaker setting, and im feeling as though ive just wasted my money. Can someone please give some advice on how I could fix this please.

Thanks

  IOTA 18:18 08 Nov 03

your difficulties could be caused by confusion in the BIOS. Usually the BIOS needs to be told that its on board sound chip is not required - you've got a sound card instead. Reboot your computer and go into the BIOS setup, press delete or F1 while rebooting, which should be enough to go into the BIOS setup screen. Find the section that deals with onboard chips and disable onboard sound. save your changes and reboot into your operating system and see what you get.
Good luck

  Jason Hobson 16:57 09 Nov 03

That was the first thing I done after installing the card. Checked again and its still disabled.

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

This is the future of TV, VR and holograms

iPhone 7 review: Enhanced cameras, a refreshed design and water resistance make the iPhone 7 an…