7 shut down twice in 5 mins

  jerica 17:50 PM 26 Jun 13

Hi, having got over 7 not shutting down it is now shutting down every five mins or so. Did it the other day and now doing it again. No warning, just stops and then re boots. When it has rebooted it says it's just recovered from an unexpected shut down, did I want 7 to investigate and when I press yes it does nothing. Help please.

  Fruit Bat /\0/\ 21:16 PM 27 Jun 13

LAptop or desktop?

If its shutting down very soon after boot up, overheat is a possible cause make sure fans are running and grills are clear if desk top openit up and suck out all the dust

  jerica 08:45 AM 28 Jun 13

Desktop, new PSU a few weeks ago with more fans all working OK, did the vac thing while installing the PSU. It's been OK for 48 hours now so hopefully whatever it was is cured. Ta for getting back and thanks for the advice.

  jerica 08:31 AM 01 Jul 13

OK, so it's still doing it after a few days of behaving and now the other house computer is doing it so I'm assuming it's some sort of bug. There was a report that contained the following

C:\Windows\Minidump\070113-44195-01.dmp C:\Users\Jerry\AppData\Local\Temp\WER-79061-0.sysdata.xml

Does this make any sense to anyone? Thanks.

  Secret-Squirrel 13:42 PM 01 Jul 13

"There was a report that contained the following....C:\Windows\Minidump\070113-44195-01.dmp................."

Because Windows is creating reports immediately before restarting then there's a chance we can pinpoint the exact cause:

Download and run BlueScreenView. In the top pane, double-click on a recent entry to view its full details and report back the following info:

Bug check string

Caused by driver

Have a look at at least two other recent events. If they show different info, post the info here as well.

  bumpkin 14:21 PM 01 Jul 13

Are these PC's both on the same circuit? Jock1e has made a valid point about the elecrics. Seems odd that they are both doing it.

  jerica 15:25 PM 01 Jul 13

Bug check string nothing there, caused by driver ntoskrnl.exe caused by address ntoskrnl.exe+4ade0c Any help?

  jerica 15:41 PM 01 Jul 13

Just checked the other comp and the bug string check said memory management.

  Fruit Bat /\0/\ 15:53 PM 01 Jul 13


often caused by a driver problem, try updating your graphics driver

  Secret-Squirrel 17:22 PM 01 Jul 13

"Bug check string nothing there"

The "Bug check code" would be just as useful.

Also, do the other recent reports all show the same code and driver? If not then remember to post those details too.

PS: I'm not so sure it is a problem with your house electrics. If it was then your computers wouldn't be able to compile a crash-dump report file before restarting.

  jerica 12:33 PM 02 Jul 13

Bug check code 0x00000124 it's the same on three reports. Caused by driver (1) dump_ataport.sys (2) ntoskrnl.exe (3) ntoskrnl.exe

Caused by address ntoskrnl.exe+4ade0c same for the three again.

Another thing that has happened is that I tried updating the graphics driver on both machines, one is Nvidia and is working ok (but still rebooting) and the other is a ATI radeon and now it starts OK in safe mode but on a normal start up the screen is full of crazy patterns although there is a blob that can just be seen that is obviously the curser. I'm wondering that it means that in safe mode it uses the on board graphics rather than the graphics card???????


This thread is now locked and can not be replied to.

Best Black Friday deals 2015 live blog: Best UK Black Friday deals & best UK Black Friday tech…

1995-2015: How technology has changed the world in 20 years

ZAK releases more videos showing what happens if you ask other professions to work for free

20 Mac Power User Tricks... That You Didn't Know