5.1 logitech X-530 speaker setting up

  santa2 18:46 15 Aug 07
Locked

i've setup logitech X-530 5.1 speakers to tower can get sound of front left right speaker but no sound from centre or rear speakers? Can anyone help? Would i need software to configure? i'am using XP.

  umbongo(uk) 19:30 15 Aug 07

the software is on your computer

what sound have you got realtek.nvidia or other

if you dont know and you have a pre built system tell us the name of it so we can find out what motherboard it has

you need to open the sound device one of the above tell it your using 5.1 then do a test ,


go to control panel and look for your sound device not sounds and audio devices but another one
if its realtek it will say somthing like realtek hd sound effects or say nvidia somthing along the same lines of nvidia sound effects etc

  santa2 19:49 15 Aug 07

umbongo(uk) its C-media wave device not sure about motherboard

  umbongo(uk) 20:03 15 Aug 07

sorry im doing too much at once

right go to control panel again and double click
sounds and audio devices

at the bottom were it says speaker settings click the advanced button

now youll see a box at the bottom saying speaker setup

choose your speaker config from the drop down panel

click ok then ok again now test em

  santa2 20:11 15 Aug 07

nop nothin

  SANTOS7 20:59 15 Aug 07

Are you sure all the cables are plugged in correctly...

  santa2 21:04 15 Aug 07

santos7 yeah

  santa2 21:24 15 Aug 07

can ya help

  umbongo(uk) 21:26 15 Aug 07

you sure you computer is 5.1 compatable

you must have more than 3 jack in sockets at the back of the pc

pink / mic
green / speakers
blue / input


now if you do have more than 3 follow below

to find out what audio device you are using type this in the run box
how to
* = click
*start
select run
type in dxdiag * yes let it run

go to the tab that says sound
were it says device on the left
is the name of your sound device
now look for this device in the control panel
it may have a diffrent ending but it will be to do with sound ie effects , mixer ,etc

now open this and do the same as you did in the sound and audio turn it to 6 speaker input
now use the test to see if it works

keep us posted on how your getting on

  santa2 21:39 15 Aug 07

thanks tried and to no avail, not sure, but yes i have all plugs pluged in to their colours, maybe its to with them and the motherboard? Its gigabyte technology that i'm using according to directx.

  umbongo(uk) 21:59 15 Aug 07

what does it say when you press the sound tab after runing dxdiag

mine says
device
name : realtek audio sound output

and to the left it shows what driver is installed
now tell me what yours says

1 . how many jack IN sockets do you have at the back of your pc ?
should be 5 or 6

2 . you shouldnt be using the pink for mic or the blue for line in

two other jack ins are for the sub and surround speakers

check out the picture in the link
click here

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…