5 second Hesitation

  ChrisAnnSen 19:12 12 Jun 04
Locked

Several times a session (whether on the internet or not) my computer stops for about 5 seconds. Any moving gifs, buttons or cursor movement all freeze for a few seconds - then start up again without a problem. If I'm typing it even remembers the letters I'd typed before I realised it has frozen.
I run Win 98, on a 350 mg Intel Pentium II, have 192 Mb Memory,10.10 Gb Hard Drive which has 6.73 Gb Free Space. I clean the computer of temps etc once a week and only keep 11 specific cookies after a web session. I use McAfee virus checker and firewall and have checked with Adaware that there are no dodgy cookies lurking around.
Does anyone have an idea what's causing it and, more importantly, what I can do to stop it. Its not desperate - simply irritating.

  Old Shep 19:14 12 Jun 04

Have you defragged lately.

  Valvegrid 19:18 12 Jun 04

A few years ago I had something similar on a machine at work, I found by switching the Auto Insert notification off on the CD drive cured it. You didn't mention if this is a recent occurrence?

  Graham ® 19:20 12 Jun 04

HP scanner? click here

  Yo Ho 22:35 12 Jun 04

Hi CA. Just responding to this, so I can find it l8r. Hope you get sorted.

  ChrisAnnSen 22:38 12 Jun 04

I defragged about four months ago Old Shep - so will try that.
It is a fairly recent occurrence Valvegrid (approx two months) - and I haven't installed anything new since January when I was given a digi camera and therefore installed the relevant software.
My scanner is a Scanprisa 340P by Acer, Graham, and I've had it for about three years.
I'll try a defrag and then come back to you again, if I may, Valvgrid, to find out how to turn off the 'Auto Insert notification' - not really sure what that is unless its what makes the CD drive run the CD when it's inserted.
Thanks folks for your suggestions.

  Valvegrid 22:53 12 Jun 04

If you go to Control Panel and click on System, then click on the device manager tab look down the list till you see the CD ROM drive, click on the drive and click on Properties at the bottom then click on the Settings tab and remove the tick in Auto Insert Notification box.

I'm not saying it will work in your situation, but you never know with these quirky machines, they're fickle at the best of times.

  ChrisAnnSen 22:58 12 Jun 04

You can say that again Valvegrid! Thanks for the instructions.
By the way, I've been on the comp since 6:00 pm and it's behaved beautifully not a hesitation in sight! It must know I'm on to it!! lol

  Valvegrid 22:59 12 Jun 04

Oh, just one other thing, what have you got running in the background? If you do Alt+Ctrl+Delete and have a look the see what you have. You can stop things running if you go to Start Run and type msconfig and click the startup tab and remove the ticks against the things you don't want to start up when you boot the computer. Just leave Systray and Explorer alone.

  Valvegrid 23:03 12 Jun 04

In that case it's not the auto insert notification, so ignore my 22:53 post and have a look at what you've got running in the background instead.

  ChrisAnnSen 23:05 12 Jun 04

Oooh Valvegrid, now you're getting into the realms of scary. There are loads of things running, some I recognise and a lot I don't - I did think of doing that once before but chickened out in case I did something drastic. I can see another thread coming on.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…