4GB ram showing as 2.75GB

  MIke 15:48 29 Oct 05
Locked

Does anyone know why this is happening? I recently added more RAM to my PC taking advantage of the discount offered by Crucial and PC Advisor. I've increased the RAM on my Abit AX8 mobo from 2GB to 4 GB.

The memory test on POST screen shows 4193280K which looks about right, however right clicking my computer and chosing properties shows 2.75GB and underneath Physical address extension.
Checking MS knowledgebase For PAE suggests you need to change boot.ini to have a /PAE switch to activate physical address extension.

Adding the line to the Boot.ini file makes no difference to the amount of RAM displayed by windows XP Home SP2.and Physical address extension is displayed in either case.

I've tried Everest and that reports I've got 4 DDR Dimms installed each 1024MB, but my total physical memory as only 2814MB. I can't find any useful info on Abit website. Anyone any ideas?

Thanks

Mike

  Splork 16:09 29 Oct 05

Is your page file enabled? Not that you need it with that enormous amount of memory .
Looks as though someone has seen this before click here

  powerless 16:26 29 Oct 05

Click Start, Run, Type:

msconfig

Click OK.

Click the BOOT.INI tab and then click Advanced Options...

Check :/MAXMEM=

What figure shows in the box to the right?

  MIke 16:34 29 Oct 05

Splork

Thanks for the link, tried that but it made no difference.

Powerless the figure is 2048, guess I should change it to 4096?

Mike

  powerless 16:39 29 Oct 05

Yes.

If your computer fails to boot when you restart, go into safe mode and change it back.

Or Press F8 and choose "Last know good configuration". [system restore]

  powerless 16:42 29 Oct 05

On restart the figure may revert back to 2048, then we're back at square one ;-))

  MIke 16:43 29 Oct 05

Powerless... Thanks for suggestion, but I can't actually change the figure, using the arrows to right of dialogue box only reduces the figure, if I just ype in 4096, it reverts back to 2048.

  Splork 17:35 29 Oct 05

Do you have any settings in your BIOS to do with memory mapping?

  Splork 17:37 29 Oct 05

And are you running XP Home or Pro?
click here

  Splork 17:38 29 Oct 05

This matches your symptoms click here

  MIke 18:09 29 Oct 05

Thanks for all the help so far. I'm using Home SP2. I did see that page from MS, and used the /PAE switch, but ity made no difference. According to Everest Home editition. PAE is enabled whether I use the switch or not. To make things even more confusing I've now looked at the systyem information tool. that reports I have 4096MB installed (correct) but only 2.09GB physical memory available. Yet system properties report 2.75GB

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…