403 Forbidden in internet explorer

  SHUNNA 15:12 02 Nov 03
Locked

I`ve just upgraded from Win 98 to XP Pro, also to Broadband, (Pipex).
I can use Explorer fine on my account, but fails on my other 3 accounts.
Message Title at top says IE Icon, 403 forbidden -Microsoft internet explorer provided by PC Advisor

The Window has large "Forbidden" title
You were denied access because:
Access denied by Access Control list.

Anyone Know where to find this Access Control List?

  Forum Editor 16:24 02 Nov 03

is almost always a sign of a corrupted dial up networking connection. The stock solution is to delete the default connection and recreate it.

  nyleridedog 16:47 02 Nov 03

see if you have a proxy server in that is invalid

Go to tools> internet options>connections>lan settings> and at the bottom see if their is a tick in use a proxy server

usually a freeserve proxy, have you ever used freeserve?

  SHUNNA 17:45 02 Nov 03

Hi nyleridedog
Have never used Freeserve, proxy server is ticked, also Bypass proxy server for local addresses is ticked. Selecting Advance tab shows www-cache.clara.net against HTTP setting. Clara is my previous ISP
Tried untiking Proxy Server but made no difference

  SHUNNA 21:32 02 Nov 03

Thank you editor, that fixedthe problem

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…