4 amber lights

i have just formatted my h/d,going well untill i tried to re install a belkin usb 2 hub, its worked for months ok but now has 4 amber lights and is seen as an unknown device,the distructions state that it uses windows drivers.
im using xp home..........please help

  Smegs 14:10 29 Sep 04

click here Not sure if this will help. You can download the drivers from here.

sorry for the delay,belkin say its not reliant on drivers as it uses windows own drivers,however it works with the supplied power supply,it used to work from the 500ma usb's on the tower,also my usb1 hub doesnt shut down with the rest of the pc,so i seem to have a problem with the tower usb 1 500ma supply,any ideas smegs also did full distructo yesterday,no difference...........hhhheeeeeelllllllppppppppp

bump

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

This is the future of TV, VR and holograms

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…