3Com 10/100 Mini PCI Ethernet Card Connect Issue

  Strangely Brown 10:02 01 May 03
Locked

I am experiencing problems with my LAN connection via the above card.

My system tray tells me that I have a LAN Connection active at 100.0 Mbps but stops at the point where it states that

Sent: 13 packets
Received: 0 packets

I have looked at event viewer and since Tuesday morning I have been receiving the following messages:-

1)WARNING - Your computer has automatically configured the IP address for the Network Card with network address 0000864D266A. The IP address being used is 169.254.133.131.

2) ERROR - 3Com 10/100 Mini PCI Ethernet Adapter : Could not allocate the resources necessary for operation.

I get hundreds of instances of the 2 messages (I assume every time the network card polls for info. but I'm no expert!)

Prior to this day (Tuesday) I was able to connect to the network and then break out to the internet via a proxy server and I did not get these problems.

The only thing that has changed is the fact that I have installed 'Freelancer' on Monday evening. Could this have changed some of the settings in the background?

My next step will be to uninstall the game and see if that help but in the meantime, any assistance will be very much appreciated.

Cheers

  Strangely Brown 10:51 01 May 03

Hey, hey!

I uninstalled the software and bingo! Full network access!

Anyone think that this should be something we should inform MicroSoft about with regard to Freelancer possibly causing such an issue?

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…