300mb Ntl Broadband but Sys Tray Icon is 10 MBPS

  Giggle n' Bits 23:01 25 Sep 04
Locked

could someone tell me is this right, that the Little connection ICON near the Clock sys tray for an Ntl USB Broadband connection of 300MB should show when online as 10 MBPS ?

To me this looks wrong but there again I may be wrong.

Oh, XP Home

  Mikè 23:05 25 Sep 04

Try this speed test click here

  pc moron 23:12 25 Sep 04

If you mean your internet connection is 3Mbit/sec and your modem is showing 10Mbit/sec, then there's nothing wrong.

  VoG II 23:24 25 Sep 04

It is telling you the speed of your network card basically. Not your actual connection speed (unlike with dial-up).

  Giggle n' Bits 00:07 26 Sep 04

also thank u PC moran and Mike sorry should of mentioned The Ntl is on Parnter's.

My own connection is Wanadoo 512Kb USB on a Win98SE.

How do I decipher form the Test Mike if my Wanadoo is working fine.

I got this from the result

Downstream 466 Kbps (58.3 KB/sec) 503 Kbps (inc. overheads)

Upstream 246 Kbps (30.8 KB/sec) 265 Kbps (inc. overheads)

Does my Wanadoo look correct ?

  temp003 02:39 26 Sep 04

Yes, it does.

  Giggle n' Bits 21:24 26 Sep 04

amazes me where all these utility tools come from.

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch Series 2 review | Apple Watch 2 review: New Apple Watch is faster, brighter,…