30 seconds to autodetect primary master - why?

  cyberphobic 17:43 12 Sep 04
Locked

I am at the final stages with a new build - Gigabyte GA-7VKML mobo, Athlon 1600, 256MB DDRAM and 20GB HDD running XP PRO. Everything works fine apart from the problem above - it takes a full 30 seconds, the settings in the BIOS seem OK. Can anyone help me, I've sold the PC to a friend and promised delivery tomorrow, but it's embarassingly slow to boot!

  hugh-265156 17:48 12 Sep 04

try enabling 'quick boot' in your bios. this may help. if its not enabled the computer runs a memory check before starting up.

maybe.

  alnwrd 18:13 12 Sep 04

You could try loading failsafe bios settings.
Sometimes certain combinations of bios settings can mess up the boot sequence.

  cyberphobic 18:20 12 Sep 04

Can't find that option anywhere in the bios, any idea where?

  cyberphobic 19:46 12 Sep 04

bump

  cyberphobic 20:49 12 Sep 04

to the top

  pc moron 21:04 12 Sep 04

I had a problem like this a while ago with my old hard disk.

It was down to excessive dwell of the HD heads at boot time- a firmware upgrade of the hard disk fixed it.

Also, there's an option in my BIOS to delay the boot by a specified number of seconds to allow the hard disk to spin-up- but I'm pretty sure this is set to 0 by default.

  cream. 21:17 12 Sep 04

Fast boot will not affect your hard drive, it just speeds the memory count. Anyway this board has not got that option in the bios.

TRy this, it should by pass the hard drive and speed up your boot time.

Go to IDE auto harddrive detection in the bios. All four should be on auto. Select the primary master, if this is your hard drive and type Y. This should give you a firm parimiter of the hard drive, cyls,etc. Make sure LBA is enabled. Save settings and exit.

This should tell the bios not to look for a new harddrive but to accept the last one used. This can sometimes be used for the cdrom also. The post screen may wizz past so fast you may not see it. lol

  cyberphobic 22:06 13 Sep 04

Thanks for your suggestions,unfortunately they haven't helped me solve the problem. I am unable to enter Y in the bios where "tvi" suggests so can't proceed with that. Does anyone else have a possible solution please?

  fsbb 22:23 13 Sep 04

Have you set bios to look for bootup files on C drive first. I believe bios default is to look on A drive first, then CD drive, then C drive which slows the book process.

  cyberphobic 22:50 13 Sep 04

All the setings are set to auto, is that correct?

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…