30 Gb missing

  s99Raj 18:19 24 Nov 04
Locked

I've just installed a brand new 160 Gb Hitachi Deskstar hard drive onto a computer with a GA-7DXE motherboard. I then successfully formatted it and installed XP Home on it. Now when I look at the Hard Disk under My Computer its size is listed as about 130 Gb. Where has that extra 30 Gb gone to? It seems an awful lot to "lose".

  s99Raj 18:37 24 Nov 04

I forgot to say that the BIOS lists the hard drive as having about 160 GB.

  s99Raj 19:42 24 Nov 04

Any ideas please? I've just flashed the BIOS. It says 160 GB there but when I go to format the HD there is only one partition about 130 GB big.

  PSF 21:05 24 Nov 04

click here for info on the 137gb limit.

You can use disk management to use the full hard drive. click here and download the PDF and it explains how to do it.

  s99Raj 22:55 24 Nov 04

I'm having real problems here which I need to sort out URGENTLY. I've updated the BIOS and installed Service Pack 2.

I've gone to Disk management and I can see 128 GB as my main C drive but also about 25 GB of hard drive which is labelled "Unallocated". How can I get this to be allocated?

I've even tried making it a new partition but it stays "unallocated".

  PSF 23:05 24 Nov 04

You can allocate it by right clicking in the drive window of the extra drive. Then you can choose how you want to set it up.

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…