3 really weird things happening...

  lelole 12:57 18 Feb 04
Locked

I'm not sure if these are connected or not, but today 3 weird things have kept happening, and I'm not sure whther they are linked or what I should do in any case...

Firstly IE and OUTlook went really strange, they both scrolled down to the bottomm, and stayed there, and no matter what I did they kept "falling" back down. I scanned for virus with Norton and nothing ( all up to date definitions). I shut down and restarted and it sorted itself out.

However, now my mouse cursor is flashing the timer icon next to it, and I can hear my computer working when there is nothing going on. Also every minute or so a box called autoplay comes up, and opens a search dialogue box for a few seconds and then closes (the one with the torch when it is looking for something).

Also when I go into my computer, the isons for almost all of my drives are flashing!!

How weird is all of this!!

Not sure what to do and would appreciate some advice

leah

Ps Installed broadband with PIPEX yesterday, don't think it is connected though as it has been fine until an hour ago with plenty of use;)

  MichelleC 13:16 18 Feb 04

Maybe repairing os will fix it. Are you xp?

  lelole 13:18 18 Feb 04

Yes I am on XP, I'm not sure what you mean by repair OS??

Leah

  keith-236785 13:34 18 Feb 04

do a system restore (start/all programs/accessories/system tools system restore), to a point after you installed broadband (then you will still have internet), if you dont have a restore point then goto the one before you installed PIPEX. you would lose your internet & then need to re-install pipex once your system is running ok again.

it could so easily have been a bad install of your modem.

good luck

  lelole 14:29 18 Feb 04

I have tried to system restore but my only restore point failed, I have only recently done a complete system restore - is there anything else I can try??
Thanks

  Phil49 15:04 18 Feb 04

Good you've got up to date anntivirus software but you do also have a firewall, don't you? (and I don't mean the one that comes with XP). I's an absolute MUST with broadband. I'd also scan your system with Pest Patrol or Spybot Search and Destroy as there are things out there that AV s/w and firewalls won't always see. Last year my machine Win 98SE machine started doing strange things and I ened up doing a complete re-install (in fact I upgraded to XP). I had Norton a/v and Zone Alarm Pro installed. Don't want to be a purveyor of doom however - there may be a perfectly satisfactory explanation and perhaps someone else on this forum may know more about it.

Good luck

  lelole 15:12 18 Feb 04

Yes I have Norton internet security as well as their antivirus. I have searched with spybot and adaware but with no success...

  Gaz 25 15:29 18 Feb 04

I would not route this to a virus if lelole is protected by antivirus n' firewall and spyware scanners.

I would try checking whats running at start-up, sure you know how to do this?

Let us know the list.

  lelole 15:46 18 Feb 04

Sorry I don't know how to do that...

  lelole 16:39 18 Feb 04

I have just noticed that when I click a link in an email it opens a dialogue box asking me to locate link browser...
curiouser and curiouser...

  IClaudio 17:13 18 Feb 04

have you spilt Coke on your keyboard lately? Could be a sticky key. Sounds stupid, but once all the obvious things are discounted....

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…