3 problems with my computer!

  TheTerminator 23:56 23 Jan 04
Locked

I am running on Windows XP

1) When I right click on the desktop and go to properties, the "tab" linking me to "background" or "desktop" - where you choose your backdrop pictures has disappeared. Any ideas?

2) When I try to get a toolbar up (right click on taskbar, click on toolbars, and all the options are blacked out, so that I can not select them. The most annoying thing is that I can't get Windows Media Player to minimise itself in the taskbar - a genuinely useful feature i think.

3) What is the command one can type in at the run to do a system file check? Something like "rsc"?
Please help me on any of these!
Thanks

  VoG II 23:57 23 Jan 04

3)

SFC /SCANNOW

  TheTerminator 00:02 24 Jan 04

Parts 1 and 2 to go... lets hope this may resolve the problem.

  Djohn 00:05 24 Jan 04

TheTerminator. VoG's excellent advice on number 3 just may cure numbers 1 and 2 as well. j.

  TheTerminator 00:09 24 Jan 04

I had this info tucked away, under useful info, but it is such a useful place of info i forgot where I put it. I'll let you know when I have completed my SFC...

  TheTerminator 00:24 24 Jan 04

has not resolved problems 1 and 2.
The strange thing is that I have 2 logins on my laptop, one being a home setting and one for my at work setting. However on my other setting - the work setting neither of the problems are actually there, everything works fine... Bizairre!
Any way to copy these settings over from one user to another user setting?

  temp003 05:24 24 Jan 04

XP Home or XP Pro?

If Pro, check the following in Group Policy Console. Click Start, Run, type gpedit.msc and press Enter. [I'm looking at the Group Policy console in Windows 2000 Pro. XP Pro may be slightly different, but you should find similar items. Don't make any rash changes in Group Policy while you're there.]

Background tab - On the left, select User Configuration, Administrative Templates, Control Panel, Display. On the right, see if the item "Hide background tab" is "enabled" under the Setting column. If so, double click the item and select "Not configured", or "Disabled". Click OK.

Toolbars - Still in Group Policy Console. On the left select User Configuration, Administrative Templates, Desktop. On the right, check the settings for "Disable adding, dragging, dropping and closing the Taskbar's Toolbars", and "Disable adjusting desktop toolbars". If the setting is "enabled", select "Not configured" or "Disabled". Click OK.

If you use XP Home, you don't get gpedit console, but the same changes to settings may have been made in the registry somehow. Post back to see if other people can help. Have you installed any programs that tweak these settings for you?

  temp003 06:08 24 Jan 04

The other thing is XP has a lock taskbar feature (right click taskbar). But I don't know if it has anything to do with the toolbars.

  TheTerminator 09:56 24 Jan 04

i've tried all your suggestions but sadly it doesn't resolve the problem. bother!
But thanks very much for your thoughts and spot on instructions on how it could be resolved.
Cheers!

  keverne 10:44 24 Jan 04

For problem (1) click here - line 128

  TheTerminator 10:59 24 Jan 04

problem solved! i reg'ed both entries, rebooted and everything has been resolved. am much obliged, and thanks to you i've found another useful website.
Cheers

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

This is the future of TV, VR and holograms

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…