3 pc's now dead need help

  A1exx 19:56 31 Oct 05

Hello folks i'm having some real difficulties atm and would be extreamly grateful for some advice please. I've built many pc's in the past and solved all kinds of problems with them but this ones got me really baffeled.All these pc's are home made and run socket A processors and use ddr ram.
i was asked to fix my x wifes pc so went round and had a look. when i got there i switched it on heard the fans run but nothing else happened so i opened it up, saw the problem quickly, burn marks round the ram sockets and on the ram its self so i ordered a new motherboard and some more ram.
next day i installed the motherboard and the ram and switched it back on and the same thing happened, so i got a new processor and fitted that too and tried again, still the same. hummm further invistigation required here i think so i took it all home.
first thing to try was test the new processor so i opened up my pc and put it in there turned it on and now the same thing was happeneig to mine. Great i'd found the problem or so i thought. i put my origional processor back in my pc and switched it on, now my pc wont turn on !!! fans run, lights flash on keyboard but nothing else. i then took the working processor out of my second pc and put it in my pc and tried that ...still the same problem so i put it back into my second pc and much to my frustration it was doing the same again so now i have three pc's that have exactly the same problem.
i now decided to cut my losses and buy three new motherboards and three new processors. i fitted a new mobo and processor into my second pc switched it on and still the same also did the same with my x-wife's one and still the same.
this has really got me confused now i cant see how the fault is transfering from pc to pc that is independant from each other. only thing i can think of is that going back to the start that pc1 had bad proccessor wich blew new mobo + ram then when i fitted new processor it blew that then when fitted to pc2 it blew pc2's mobo+ram then its origional processor when re fitted.when pc3's processor was fitted in it blew that then that processor blew pc3's mb when re fitted. now new mb and processor in each should have cured this but it hasn't so now it seems like its effecting the ram too bit this just seems so unlikley, i've never heard of faults transfering from pc to pc like this blowing the one component that was not changed so whatever bit i change it still persists. i just cant figure this out please help .please.

  Splork 20:31 31 Oct 05

Have you got a single working system? You need to take one system back to the absolute minimum to run, unplug everything except memory and kbd/mouse. You want to get a POST beep at least.

  mac75 20:44 31 Oct 05

it's possible that the psu in the pc that went wrong in the first place could faulty,and puting out to much power.so all the components that you tried in that m/c could be u/s. transfering the components to another pc could render that pc u/s.
you would need to re-build one of the pc's with parts you know are 100%.

best of luck,


  woodchip 20:47 31 Oct 05

X Wife needs a new PSU and all the bits again maybe

  Kenneth-266656 20:49 31 Oct 05

Is first basic fault affecting PSUs? Are all PSUs delivering correct output voltages?

  A1exx 20:57 31 Oct 05

its not the psu i exchanged it with my sons one which is identical, except his mb pro and ram is a lot older the origional psu from my x-wifes pc works fine in that. plus i cant see how its effected two other psu's aswell now.

i've got one new motherboard and processor left tomorrow i'll get another ram stick and try again with all three new components.

thing is i've never known it when one thing goes wrong to take out everything else. when i've had processors go bad before usually all u have to do is just change the processor, same with the ram.

really dont want to keep geting new bits as its starting to get expensive. i think tomorrow if i get some new ram and give it a go again with new mobo+bro and ram if it works i'll know what i going to need if it fails again , the only other thing it can be is the hd's but again i fail to see how it ruined 4 drives (2 on a raid array in one pc)

  A1exx 21:00 31 Oct 05

oh and i dont get any bleeps on any of them, when i hit the power switch the fans start running, get a click from the hd then nothing.also tried swapping gfx cards about too and that doesn't help either.

  woodchip 21:03 31 Oct 05

How do you know X Wives PSU is OK? You will only know By testing with a known good PSU in the Computer or using a Multy-Tester to check the PSU while it's in the comp and switched on by back probing the ATX connector

  A1exx 21:11 31 Oct 05

i know that psu is fine because i've swapped it with an identical one in my sons pc and my sons pc still works fine with her psu

  woodchip 21:13 31 Oct 05

Well over volts or Loose connecters have been the result of the burning

  A1exx 21:23 31 Oct 05

yes this is true i know, but i think the cause of the burning on the origional mobo and ram in her pc was more due to her being impaitent and fiddeling before i could get to it than the actual cause of the problem (not that she'd admit that).

Thing is tho now its happening to three pc's instead of one and origionally all i changed over on the second two was the processor which it is possible for that alone to mess up the mobo's and the ram sticks.

i think the big test will be tomorrow when i change all three bits over. if that fails i'll look into getting another psu.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…