3 out of 4 usbs not working

  mammak 22:05 08 Jun 03
Locked

Hi folks the problem is not mine, met up with a bod on anthor forum, ( sad one too say the least lol) i know i hear you all booing me,but i love everyone me, tried in a diplomatic way so as not too offend to get em up here, as i know you guy,s could sort it for him- her , they have got one off four working, i did suggest buying a portable hub but then what if their last working hub went the same way, up the swaney come,s to mind, they say that in device manager, one port has a yellow quest mark, one has a green, and on clicking on them it say,s they are working ok?? well there not any ideas folks,or should a just steal him -her off the other forum an get him-her up too the best one,lol

  Lú-tzé 22:16 08 Jun 03

Go back into the device manager and at the usb tab, remove them. Then reboot and see if windows picks them up again - it may be a misconfiguration

Ensure that nothing is connected at the time.

And try not to play away from home too much :-}

  mammak 22:25 08 Jun 03

Lú-tzé cheer,s for that, i tell em to give that a try, and i wont play away from home to much lol

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch 2 review | Apple Watch Series 2 review: New Apple Watch is faster, brighter, water-resit…