3 Computers not talking

  rupie 11:33 10 Jan 07
Locked

I 3 computers at home: 1 main, 1 childrens/backup, 1 work laptop. They all connect to the internet via a 3com wirless adsl router, without any problems. The issue is that they will not share resorces between each other, ie folders and printers. If I ping all of the pcs they all get responces from each other. They are all part of the same workgroup, there is no domain. The printers are on the main. The childs cannot see the main but a test print can be sent from the childs to the main! Whenever I try too see workgroup computers I get the message
"The workgroup is not accessable. You might not have permission to use this network resorce. the list of servers for this workgroup is not available" or "The network path was not found"
they have got unique names and have run the network wizard many times. If I turn off all firewalls (including the router) I get the same results.
It did work once, brilliantly and as usual I have not changed anything.
I cannot find anything else to check

  recap 13:12 10 Jan 07

On each system, run a command prompt and type in the following: ipconfig /all This will display all the network setting for the system. Check these to make sure they have a unique name and the IP address is correct for the workgroup.

  rupie 13:40 10 Jan 07

I have run Ipconfig and the only inconsistancies are in the Windows IP Config. 1 says the node type is "Peer-Peer", one says "Unknown", and the last says "mixed". The subnet mask is the same for all, the IP address is different for all,C:\Documents and Settings\Rupie> I forgot to mention that 2 of the pcs are wireless and 1 is cable.Below is a copy of what one of the pc's results. I have removed the mac address for security.

Windows IP Configuration

Host Name . . . . . . . . . . . . : rupiedesktop
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection 2:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Broadcom NetXtreme Gigabit Ethernet
Physical Address. . . . . . . . . : 00-0F-E9
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.1.28
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DNS Servers . . . . . . . . . . . : 192.168.1.1
Lease Obtained. . . . . . . . . . : 10 January 2007 10:26:35
Lease Expires . . . . . . . . . . : 11 January 2007 10:26:35

  mgmcc 09:10 11 Jan 07

The "node type" must not be "peer-to-peer", so you need to edit the registry in that particular PC to fix this. Create a System Restore point first and be very careful not to change anything other than the following. Open the Registry ("Start > Run", type REGEDIT and click OK).

Navigate to: HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Netbt
\Parameters

and delete the two values "NodeType" and "DhcpNodeType" if they exist, forcing Windows to fall back to its default node type, which should be Hybrid, or it may show Unknown. Reboot.

  rupie 19:27 11 Jan 07

We're in !!!
Thanks, I would have never have found that

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…